Announcement

Collapse
No announcement yet.

Envisalink TPI login to partition 3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Envisalink TPI login to partition 3

    I have set up the plugin for 1 partition and 12 zones. However my envisalink log shows

    TPI login
    TPI Session Closed Partition 3.

    this occurs about every 5 minutes with login and session closed in the same minute. Once in a while it shows Partition 2


    Since I have only one partition, why is envisalink showing Partition 2 and Partition 3 activity.

  • #2
    could you set the log level to debug from the config page, recapture the problem and post the debug logs here. Thanks.

    Comment


    • #3
      Thanks Spud.

      Thanks for the help. I did see this in the log and it may be related.

      Jul-13 6:04:07 PM EnvisaLinkAdemco INFO Partition 1 status change: Not ready
      Jul-13 6:04:07 PM HSTouch Server Debug 06:04:07:7499 ~ Value change ref:10 Address:Partition 1 NewVal: 3OldVal: 1


      I just set it to debug. I get another strange message in the log as follows:

      Jul-13 5:25:10 PM HSTouch Server Debug 05:25:10:8671 ~ String change event for Root to string:FAULT 07 KITCHENMOTION
      Jul-13 5:25:10 PM EnvisaLinkAdemco INFO Partition 1 status change: Not ready

      Right after some of the EnvisaLink status changes, HSTouch leaves the above, The strange part is I have no KITCHENMOTION sensor and no Zone with that label. Zone 7 is a motion sensor. There is a kitchen door and four other motion sensors. The zone 7 motion sensor becomes active when the kitchen door is opened and when we step inside. It seems that the text is getting scrambled. The Eyezon app and log reports both the door and a motion sensor. Don't know if this a HSTouch issue or an issue with the Envisalink app.
      Last edited by ocxoman; July 13th, 2016, 06:05 PM.

      Comment


      • #4
        I don't see any debug log line from the EnvisaLink Ademco plugin, you need to go to PLUG-INS > EnvisaLinkAdemco > Config and set the log level to Debug.

        I don't see anything wrong with those HSTouch messages, the first one means that the partition device value has been updated from "Ready" to "Not ready" and the second one means the root device string has been updated to "FAULT 07 KITCHENMOTION" which is what is supposed to be the alphanumeric string displayed on keypads.

        Comment


        • #5
          Thanks Spud,

          OK I think I got it turned on now. Log Level and File Log Level are both set to Debug.

          Also for your information fault 7 is Great Room Motion. Looks like the fault number and the text are from two or three faults that occur almost simultaneously as the text also is wrong as there is no kitchenmotion. It may be a problem with HSTouch reporting the information all jumbled together.

          From the Eyezon Log today

          2016-07-14 11:15:05 - TPI Session Closed- Partition 3
          2016-07-14 07:44:29 - TPI Login

          Comment


          • #6
            Logs from Eyezon and HomeSeer

            From HomeSeer:

            There is nothing in the log at 4:42:23 when Eyezon indicate that the TPI Session was closed in partition 3.
            Jul-16 4:42:28 PM
            EnvisaLinkAdemco DEBUG EnvisaLinkZoneTimerDump 91C55BFC2A7D2EE61BFD95FC56FD000000000000DBC345FC000000000000 000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000 0000000000000000 Jul-16 4:42:28 PM EnvisaLinkAdemco DEBUG Received: %FF,91C55BFC2A7D2EE61BFD95FC56FD000000000000DBC345FC00000000 000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000 00000000000000000000$ Jul-16 4:42:28 PM EnvisaLinkAdemco DEBUG CommandAck 02,00 Jul-16 4:42:28 PM EnvisaLinkAdemco DEBUG Received: ^02,00$ Jul-16 4:42:28 PM EnvisaLinkAdemco DEBUG EnvisaLinkZoneTimerDump 91C55BFC2A7D2EE61BFD95FC56FD000000000000DBC345FC000000000000 000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000 0000000000000000 Jul-16 4:42:28 PM EnvisaLinkAdemco DEBUG Received: %FF,91C55BFC2A7D2EE61BFD95FC56FD000000000000DBC345FC00000000 000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000 00000000000000000000$ Jul-16 4:42:28 PM EnvisaLinkAdemco DEBUG Request: DumpZoneTimers Jul-16 4:42:28 PM EnvisaLinkAdemco DEBUG LoginOK Jul-16 4:42:28 PM EnvisaLinkAdemco INFO Password OK Jul-16 4:42:28 PM EnvisaLinkAdemco DEBUG Received: OK Jul-16 4:42:28 PM EnvisaLinkAdemco DEBUG LoginInteraction Jul-16 4:42:28 PM EnvisaLinkAdemco DEBUG Request: SendKeystrokeString **** Jul-16 4:42:28 PM EnvisaLinkAdemco DEBUG Received: Login: Jul-16 4:42:28 PM EnvisaLinkAdemco INFO Reconnection OK Jul-16 4:42:28 PM EnvisaLinkAdemco INFO Trying to reconnect to: 192.168.1.46:4025


            From Eyezon log

            2016-07-16 16:42:28 - TPI Login
            2016-07-16 16:42:23 - TPI Session Closed- Partition 3
            2016-07-16 15:36:01 - TPI Login

            Thanks for taking the time to look at this. It may be all be an Envislinks issue.

            Comment


            • #7
              I don't know why the Eyezon logs shows "partition 3" if you only have one partition, did you try to ask in their forums?
              As long as the HS plug-in works correctly I would just ignore it.

              Comment

              Working...
              X