Announcement

Collapse
No announcement yet.

Disarming Alarm - Clearing Bypassed Zones

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disarming Alarm - Clearing Bypassed Zones

    Hi Spud,
    I am noticing that when I set one or more zones to be bypassed and then arm the alarm, when I disarm the alarm I can see that the system is ready to be armed again (meaning that the alarm system has cleared the bypass zones) but the status of the bypassed zone in the plugin still shows "Bypassed". Is this something that can be fixed?
    Thank you!
    HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
    Plugin's:
    BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
    EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
    weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

  • #2
    I will have a look when I'm back from vacation next week.
    Thank you for reporting.

    Comment


    • #3
      Originally posted by spud View Post
      I will have a look when I'm back from vacation next week.

      Thank you for reporting.


      Hey Spud, just a reminder about this fix to see if it's in the works? Welcome back! Hope you had a good vacation!


      Sent from my iPhone using Tapatalk
      HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
      Plugin's:
      BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
      EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
      weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

      Comment


      • #4
        done in version 3.0.0.38 available here
        Now the bypassed status is sync after a disarm or when the plugin starts

        Comment


        • #5
          Originally posted by spud View Post
          done in version 3.0.0.38 available here
          Now the bypassed status is sync after a disarm or when the plugin starts
          Thanks Spud! Just tested it out and all of the bypassed zones are syncing with the panel now!
          HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
          Plugin's:
          BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
          EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
          weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

          Comment


          • #6
            Disarming Alarm - Clearing Bypassed Zones

            Originally posted by spud View Post
            done in version 3.0.0.38 available here

            Now the bypassed status is sync after a disarm or when the plugin starts


            Hey Spud,

            Not sure if the issue I'm seeing has to do with the changes made to the plugin or not. After you updated the plugin the image elements in my HST project don't show the correct image for "Bypassed". The elements in my HSTouch project are set to change images based on the device values of the bypass device for each zone. It will show the correct image for "Active" but not for "bypassed" status. Your device status values haven't changed so I am not seeing a cause for the error.

            I have deleted all of the elements in the project and readded them just in case that would fix them but no luck.....

            I thought that maybe you might have some idea what could possibly be a cause for this?

            Thanks
            Last edited by The Profit; July 14th, 2017, 06:43 PM.
            HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
            Plugin's:
            BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
            EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
            weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

            Comment


            • #7
              Originally posted by The Profit View Post
              Hey Spud,

              Not sure if the issue I'm seeing has to do with the changes made to the plugin or not. After you updated the plugin the image elements in my HST project don't show the correct image for "Bypassed". The elements in my HSTouch project are set to change images based on the device values of the bypass device for each zone. It will show the correct image for "Active" but not for "bypassed" status. Your device status values haven't changed so I am not seeing a cause for the error.

              I have deleted all of the elements in the project and readded them just in case that would fix them but no luck.....

              I thought that maybe you might have some idea what could possibly be a cause for this?

              Thanks
              sorry I can't help you, I'm far from an HSTouch expert.
              as long as you see the correct values and icons in the device management screen, I don't think it has to do with the changes made to the plugin.

              Comment

              Working...
              X