Announcement

Collapse
No announcement yet.

Update to 3.0.0.40 fails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rprade
    replied
    Originally posted by salasidis View Post
    I have 3.0.0.38 installed. From the plugins manage menu, I click the update box, and then press Download and Install. All my other plugins updated, but Envisalink gives a failed error message.

    Install/Update of package EnvisaLink DSC failed.


    Anything to do?
    Try disabling the plug-in, then reload the page and try updating. When done, enable the plug-in.

    Leave a comment:


  • salasidis
    started a topic Update to 3.0.0.40 fails

    Update to 3.0.0.40 fails

    I have 3.0.0.38 installed. From the plugins manage menu, I click the update box, and then press Download and Install. All my other plugins updated, but Envisalink gives a failed error message.

    Install/Update of package EnvisaLink DSC failed.


    Anything to do?
Working...
X