Announcement

Collapse
No announcement yet.

Buypass not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Buypass not working

    I'm struggeling to get Buypass to work.


    it's been an issue for a while I just have not had too much time to dig into this issue.
    Tried debug log and here I see the following error:


    Code:
    Jun-09 21:22:05 DEBUG Request: SendKeystrokeString 1*113#
    Jun-09 21:22:05 DEBUG CommandAcknowledge 071
    Jun-09 21:22:06 DEBUG CodeRequired 
    Jun-09 21:22:06 DEBUG Request: CodeSend ****
    Jun-09 21:22:06 DEBUG SystemError 010
    Jun-09 21:22:06 DEBUG PartitionNotReady 1
    Jun-09 21:22:06 INFO Partition 1 status change: Not Ready
    Any idea what Error 010 means?


    I'm running EnvisaLink4 Firmware Version: 01.02.130 on HSplugin 3.0.0.40

  • #2
    Originally posted by Toby View Post
    I'm struggeling to get Buypass to work.


    it's been an issue for a while I just have not had too much time to dig into this issue.
    Tried debug log and here I see the following error:


    Code:
    Jun-09 21:22:05 DEBUG Request: SendKeystrokeString 1*113#
    Jun-09 21:22:05 DEBUG CommandAcknowledge 071
    Jun-09 21:22:06 DEBUG CodeRequired 
    Jun-09 21:22:06 DEBUG Request: CodeSend ****
    Jun-09 21:22:06 DEBUG SystemError 010
    Jun-09 21:22:06 DEBUG PartitionNotReady 1
    Jun-09 21:22:06 INFO Partition 1 status change: Not Ready
    Any idea what Error 010 means?


    I'm running EnvisaLink4 Firmware Version: 01.02.130 on HSplugin 3.0.0.40
    It works here. Make sure you have the correct login credentials for your EVL-4 entered in the plug-in configuration.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #3
      Everything else works and I just verified the password. It's correct.

      What does this error code mean?

      Comment


      • #4

        Comment


        • #5
          Thanks, any way to adjust the buffer?

          Tried the alternative keystroke and got this error:
          ERROR Invalid keystroke string: 1#*113#. Keystroke string must be 6 character max, and must contains 1,2,...,9,*,# only

          Comment


          • #6
            The normal scenario when this is received is the keystroke being sent does not correspond to the alarm configuration. For example you are sending something relating to Partition 4, but you do not have a partition 4.

            Go to the panel and try and manually bypass Partition 1 Zone 13 (that is the keystroke being sent) and see the outcome.

            Comment


            • #7
              Originally posted by brientim View Post
              The normal scenario when this is received is the keystroke being sent does not correspond to the alarm configuration. For example you are sending something relating to Partition 4, but you do not have a partition 4.

              Go to the panel and try and manually bypass Partition 1 Zone 13 (that is the keystroke being sent) and see the outcome.

              It works from the DSC pannel, but not through the Envisalink plugin page.
              (It also works from the HST DSC plugin.)

              Comment


              • #8
                Buypass not working

                Hello,



                I am playing in the dark here partly due to I do not use the same Eyezon portal.

                The two things that come to mind are the device is not connected correctly to the panel or not enrolled correctly....



                Go to https://www.eyez-on.com/EZMAIN/login.php and log in and select your device. Once you have done this find "Command" and then try to bypass the zone. Go back to Recent Activities and there should be the [*][1] Accessed by User - Partition 1 or similar and above this view or download the log.





                Do a google serach on dsc enrol keypad as two keypad can not be assigned to a single slot and by default keypads are defaulted to slot 1, expect the PK5500 LCD keypads come defaulted in slot 8. and thus you may need to assign the physical keypad to other than slot1. Make sure the wiring is correct and then verify enrolled device.

                If it still is experiencing issues I would recommend that you raise a job on eyezon. They can install a distinct firmware that they enable tracing and verbose logging which should enable them/you to establish the root cause
                Last edited by brientim; June 20th, 2018, 05:01 AM.

                Comment


                • #9
                  thanks - it seems that buypass is not working from the portal so I will check with eyezon.

                  Comment

                  Working...
                  X