Announcement

Collapse
No announcement yet.

EnvisaLink DSC Plug-in - HS2 Beta Testing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Double Notifications...

    I don't think this is a plugin issue, but I thought I would ask.

    Has anyone had "double notification" issues from their EVL-3 cards? My card, possibly via their website, is double notifying me every time something happens. If I enter the Installer Mode, I get two text messages. If I exist any of the modes, I get two notifications. If and alarm occurs, I get two notifications...

    I'll have to reactivate one of my HS Events where I use UltraSMTP to send alarm system info via this plug in and see if I also get two notifications via Homeseer. If so, then I guess my EVL-s has an issue of some sort...

    Comment


    • #92
      Ordered my Envisalink last night and looking forward to getting this plugin up and running...looks real nice.
      HSPro on a Supermicro Atom|Z-Net
      Elo touchscreen client, Android Phones and Tablets, Xbox One
      Global Cach/Ultra-GCIR | Etherrain | Jon00 | Sonos | Blue Iris | URC Whole Home Remotes | Philips Hue | Nest | Grandstream | Leviton | Aeon Labs | Cooper | Kwikset | Evolve | Envisalink/DSC | Amazon Alexa/IFTT

      Comment


      • #93
        Originally posted by Mario23 View Post
        Ordered my Envisalink last night and looking forward to getting this plugin up and running...looks real nice.
        Nice! Let me know if you need any help or additional features.

        Comment


        • #94
          I got my Evisalink today and tried to install it but ran into a problem.
          I wired it up and started the system back up. After a few seconds the keypads started just beeping over and over and I could not control them. Figuring it was a wiring issue, I started over checking all the connections but ended up with the same issue.
          Now from all the turning on and off of the system I've got a low battery error and the sensors aren't apparently doing anything.
          Is there a limit to how many keypads plus this board can be connected? I have two keypads.

          I disconnected it for now as I'm tired and need sleep!
          Does this sound like a wiring issue to you guys or have I missed something else?
          Tks
          Last edited by Mario23; October 9th, 2013, 09:51 PM.
          HSPro on a Supermicro Atom|Z-Net
          Elo touchscreen client, Android Phones and Tablets, Xbox One
          Global Cach/Ultra-GCIR | Etherrain | Jon00 | Sonos | Blue Iris | URC Whole Home Remotes | Philips Hue | Nest | Grandstream | Leviton | Aeon Labs | Cooper | Kwikset | Evolve | Envisalink/DSC | Amazon Alexa/IFTT

          Comment


          • #95
            Originally posted by Mario23 View Post
            I got my Evisalink today and tried to install it but ran into a problem.
            I wired it up and started the system back up. After a few seconds the keypads started just beeping over and over and I could not control them. Figuring it was a wiring issue, I started over checking all the connections but ended up with the same issue.
            Now from all the turning on and off of the system I've got a low battery error and the sensors aren't apparently doing anything.
            Is there a limit to how many keypads plus this board can be connected? I have two keypads.

            I disconnected it for now as I'm tired and need sleep!
            Does this sound like a wiring issue to you guys or have I missed something else?
            Tks
            Is it a DSC or Honeywell Panel? Which model?
            I have a DSC and only one keypad, but I don't think having two keypads is a problem.
            You can check the LEDs on the EVL3 board to see if everything is wired correctly.
            http://forum.eyez-on.com/FORUM/viewt...142ec0035bafd6

            If I were you, I would also check the eyez-on forum, and post there too.

            Comment


            • #96
              I'll do that. I'll try again tonight after I clear out some errors.
              It's a DSC 1616 with 2 keypads.

              From tinkering with the system I have error code 1 which I understand is the battery. The battery is new so I hope I can take care of that with a power down/up. When I pressed 1 for more info, I got a 5 for module supervision. I have a feeling that's from the power cycling yesterday while I was trying to get things working. I found a procedure to clear that out as well so I'll give that a try tonight.
              HSPro on a Supermicro Atom|Z-Net
              Elo touchscreen client, Android Phones and Tablets, Xbox One
              Global Cach/Ultra-GCIR | Etherrain | Jon00 | Sonos | Blue Iris | URC Whole Home Remotes | Philips Hue | Nest | Grandstream | Leviton | Aeon Labs | Cooper | Kwikset | Evolve | Envisalink/DSC | Amazon Alexa/IFTT

              Comment


              • #97
                Status Text and Bypassing

                Love the plugin and works like a charm.

                First question - bypassing is very easy, but I cant seem to figure out how to change the status so that when bypass'ed it is clear. Ideally i have an open/closed/bypassed icon. I tired adding a third image to change to when bypassed but it doesnt seem to work. This you would see a 'Bypass' and an 'UnBypass' Command.

                Also - and this may be a HS3 question, how do I show textual status next to the icon? When I go to the status page I don't want to see only the icon, it would be nice to see the text of what zone it is too without hovering over it with a mouse.

                Comment


                • #98
                  Doh - just figured out for the status page you right click the icon, then checkbox name for it to show the name

                  Comment


                  • #99
                    I also noticed that HSTouch won't arm or disarm

                    When I do the command from the base HSTOUCH:
                    10/22/2013 12:34:08 AM Device Control Device: Downstairs EnvisaLink Alarm Control to (-1001) by/from: CAPI Control Handler

                    When I do it from the Web Control:
                    10/22/2013 12:34:48 AM Device Control Device: Downstairs EnvisaLink Alarm Control to Arm Away (-1001) by/from: CAPI Control Handler

                    The Command (-1001) looks to be the same, but when done by the Web control it kicks off the following activity.

                    10/22/2013 12:34:51 AM EnvisaLink DEBUG ExitDelayinProgress 1
                    10/22/2013 12:34:49 AM EnvisaLink DEBUG KeypadLedStatePartition1Only 93
                    10/22/2013 12:34:48 AM EnvisaLink DEBUG CommandAcknowledge 030
                    10/22/2013 12:34:48 AM EnvisaLink DEBUG Request: PartitionArmControl 1

                    Comment


                    • Originally posted by robilium View Post
                      Love the plugin and works like a charm.

                      First question - bypassing is very easy, but I cant seem to figure out how to change the status so that when bypass'ed it is clear. Ideally i have an open/closed/bypassed icon. I tired adding a third image to change to when bypassed but it doesnt seem to work. This you would see a 'Bypass' and an 'UnBypass' Command.
                      Unfortunately I don't think there is a reliable way to tell which zone is currently bypassed. On some keypad there is a LED which is on when at least one zone has been bypassed, so I could add a device showing the status of this LED but I think it's the best I can do. Moreover a zone can be bypassed and closed or bypassed and opened, so adding bypassed as status would not have much sense.

                      Also - and this may be a HS3 question, how do I show textual status next to the icon? When I go to the status page I don't want to see only the icon, it would be nice to see the text of what zone it is too without hovering over it with a mouse.
                      from your screenshot it looks like your are using the "Device Status" page, which I'm not sure if it is totally functional yet. The "Device management" page show both icon and textual status and works great

                      I also noticed that HSTouch won't arm or disarm
                      nice catch, looks like a recent HS3 update broke this feature in this plugin (and in all my other plugins as well ), I will fix it asap. Thank you for reporting.

                      Comment


                      • actually, upgrading to HSTouch Server plugin 3.0.0.10 fixed the HSTouch issue for me. Try to upgrade and let me know if that fix your problem.

                        Comment


                        • Turns out my Envisalink board was bad. They had me try a couple of things then sent a replacement out. It's working great now...no issues.

                          I went ahead a bought the license and for my touchscreen I put a little red/green graphic on all doors and windows so it shows the status open or closed. In order for the graphic to change, I use the 'match value' option and used 0 for closed and 1 for open which worked. I had tried 255 like some of my other stuff but that didn't work.

                          I also set up an event where when the garage door is opened (zone 7) the touchscreen turns on and displays the camera feed for the garage...works perfectly.

                          I've noticed occasional delays in those graphics updating on the touchscreen but nothing major.
                          Last edited by Mario23; October 31st, 2013, 04:54 PM.
                          HSPro on a Supermicro Atom|Z-Net
                          Elo touchscreen client, Android Phones and Tablets, Xbox One
                          Global Cach/Ultra-GCIR | Etherrain | Jon00 | Sonos | Blue Iris | URC Whole Home Remotes | Philips Hue | Nest | Grandstream | Leviton | Aeon Labs | Cooper | Kwikset | Evolve | Envisalink/DSC | Amazon Alexa/IFTT

                          Comment


                          • very nice!

                            Comment


                            • Spud I have used your system (DSC) for a couple of years. and it works fine.I just reinstalled to a new machine and I can't disarm. I have 2 partitions
                              at first it was only one patition now both won't disarm. They disarm at the keypad.I tried everything armed all types .V30040 keepup the good the good work. PAT G

                              Comment


                              • Originally posted by Gallina View Post
                                Spud I have used your system (DSC) for a couple of years. and it works fine.I just reinstalled to a new machine and I can't disarm. I have 2 partitions
                                at first it was only one patition now both won't disarm. They disarm at the keypad.I tried everything armed all types .V30040 keepup the good the good work. PAT G

                                Are you still on HS2?

                                Did you make sure the code you entered in the Config page can disarm the system?
                                Could you post a debug log.

                                Comment

                                Working...
                                X