Announcement

Collapse
No announcement yet.

Looking for Ademco Vista users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Looking for Ademco Vista users

    The EnvisaLink (EVL3) board is compatible with DSC panels but also with Ademco Vista Panels (Vista20P, 21P, 15P, and 10P). So the EnvisaLink plugin should be compatible with those panels too. Unfortunately I don't have an Ademco Panel to test with.

    I'm curious if anyone who has an Ademco panel and the EVL3 interface could test this plugin and give me some feedback.

  • #2
    background noise of previous thoughts...
    didnt some ademco users use the concord 4 plugin?
    if that is the case.. i and this will work with the concord 4.. id give it a try.. im at hurts end with no concord 4 plugin if so.. if not.. my bad.. old thoughts..

    let me know
    HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

    HS - HS3 Pro Edition 3.0.0.435

    Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

    Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

    Comment


    • #3
      I don't know much about GE Concord systems, but I doubt they are compatible with the EnvisaLink board. At least I can't find any mention of Concord in the EnvisaLink forum: http://forum.eyez-on.com/FORUM/viewforum.php?f=6

      Comment


      • #4
        I have an ademco panel (15P or 20P-both numbers are on the schematic) and HS3. I don't have the plugin or the interface.

        Comment


        • #5
          Originally posted by jrjmpls7 View Post
          I have an ademco panel (15P or 20P-both numbers are on the schematic) and HS3. I don't have the plugin or the interface.
          If you are willing to purchase the EVL-3 interface and install it on your system, I can help you setup the plugin and debug it if necessary.

          Comment


          • #6
            Dishwasher just conked out last night and needs to be replaced. So it'll be a while before I can purchase.

            Comment


            • #7
              OK I ordered the interface and when I receive it will be looking for help.

              Comment


              • #8
                Cool, let me know when you need some help.

                Comment


                • #9
                  I have a Vista 20P and installed a EVL3 last month. I've been unable to get the plug in to work and would be happy to assist you in working out any of the bugs in the plug in.
                  Where do we start? I'm running HSPRO2, plug in ver. 1.0.0.6 and below is a sample of what is repeating in my log every few seconds.

                  Thanks,
                  -Kenneth

                  "10/21/2013 7:59:12 AM EnvisaLink INFO Reconnection OK
                  10/21/2013 7:59:12 AM EnvisaLink ERROR ERROR, unknown commandvalue: Log
                  10/21/2013 7:59:12 AM EnvisaLink DEBUG Stack: at EnvisaLink.Commands.ResponseClass.TryParse(String substring, ResponseCommand& command) at EnvisaLink.Communications.TpiResponse.Parse(String data) at EnvisaLink.Communications.Reciever.Run() at EnvisaLink.Communications.Communicator.ListenForData()
                  10/21/2013 7:59:12 AM EnvisaLink INFO Reconnection OK
                  10/21/2013 7:59:17 AM EnvisaLink ERROR The string was not recognized as a valid DateTime. There is a unknown word starting at index 0.
                  10/21/2013 7:59:17 AM EnvisaLink DEBUG Stack: at System.DateTimeParse.Parse(String s, DateTimeFormatInfo dtfi, DateTimeStyles styles) at EnvisaLink.Communications.TpiResponse.Parse(String data) at EnvisaLink.Communications.Reciever.Run() at EnvisaLink.Communications.Communicator.ListenForData()
                  10/21/2013 7:59:17 AM EnvisaLink INFO Reconnection OK
                  10/21/2013 7:59:18 AM EnvisaLink INFO Trying to reconnect to: 192.168.0.211:4025
                  10/21/2013 7:59:23 AM EnvisaLink INFO Reconnection OK
                  10/21/2013 7:59:23 AM EnvisaLink ERROR ERROR, unknown commandvalue: Log
                  10/21/2013 7:59:23 AM EnvisaLink DEBUG Stack: at EnvisaLink.Commands.ResponseClass.TryParse(String substring, ResponseCommand& command) at EnvisaLink.Communications.TpiResponse.Parse(String data) at EnvisaLink.Communications.Reciever.Run() at EnvisaLink.Communications.Communicator.ListenForData()
                  10/21/2013 7:59:23 AM EnvisaLink INFO Reconnection OK
                  10/21/2013 7:59:28 AM EnvisaLink ERROR The string was not recognized as a valid DateTime. There is a unknown word starting at index 0.
                  10/21/2013 7:59:28 AM EnvisaLink DEBUG Stack: at System.DateTimeParse.Parse(String s, DateTimeFormatInfo dtfi, DateTimeStyles styles) at EnvisaLink.Communications.TpiResponse.Parse(String data) at EnvisaLink.Communications.Reciever.Run() at EnvisaLink.Communications.Communicator.ListenForData()
                  10/21/2013 7:59:28 AM EnvisaLink INFO Reconnection OK
                  10/21/2013 7:59:29 AM EnvisaLink INFO Trying to reconnect to: 192.168.0.211:4025
                  10/21/2013 7:59:34 AM EnvisaLink INFO Reconnection OK
                  10/21/2013 7:59:34 AM EnvisaLink ERROR ERROR, unknown commandvalue: Log
                  10/21/2013 7:59:34 AM EnvisaLink DEBUG Stack: at EnvisaLink.Commands.ResponseClass.TryParse(String substring, ResponseCommand& command) at EnvisaLink.Communications.TpiResponse.Parse(String data) at EnvisaLink.Communications.Reciever.Run() at EnvisaLink.Communications.Communicator.ListenForData()
                  10/21/2013 7:59:34 AM EnvisaLink INFO Reconnection OK"

                  Comment


                  • #10
                    Kenneth,
                    sorry for the delay, I didn't see your post until now.
                    I would really appreciate your help. Just sent you an email.
                    spud

                    Comment


                    • #11
                      ELV3 Testing on My Vista Panel Remotely

                      Spud:

                      I am close to ordering a ELV3 Panel for my Vista Panel thru my Security Co.

                      I would be open to giving you access to my HomeSeer System and Net if you stil need to test.

                      Let me know and we can discuss.

                      Thanks,

                      Glen

                      Comment


                      • #12
                        Originally posted by lakehome View Post
                        Spud:

                        I am close to ordering a ELV3 Panel for my Vista Panel thru my Security Co.

                        I would be open to giving you access to my HomeSeer System and Net if you stil need to test.

                        Let me know and we can discuss.

                        Thanks,

                        Glen
                        If you could give me access to your system that would be very nice, but unlike what I first thought, the API for the Vista panels is very different from the one for DSC, so it means:
                        (1) the current plugin doesn't work for Vista panels
                        (2) a large part of the plugin needs to be re-writen which will take some time.

                        Let me know when you get your EVL3 board

                        Comment


                        • #13
                          ELV3 Board Installed

                          Spud:

                          I had the EyezOn ELV3 Board installed and activated today.

                          If you want to work on the Honeywell API we can hook-up VIA E-Mail. I have open Ports to the HomeSeer S4 Pro and the ELV3 Board.

                          Glen

                          Comment


                          • #14
                            Hi Glen,

                            Thanks for the offer. I haven't started working on the Honeywell API. I'm going to write as much code as possible from the docs without testing, then I will contact you by email when I'm ready to test.

                            Comment


                            • #15
                              I have the Ademco Vista version of the EnvisaLink plugin almost ready.
                              If you are still interested to help me testing it, please contact me by email spud.webb.4@gmail.com

                              thanks

                              Comment

                              Working...
                              X