Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Keypad Auxiliary Alarm Not Reporting In Plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Keypad Auxiliary Alarm Not Reporting In Plugin

    I want to use the DSC Keypad Auxiliary Alarm button (left side of keypad between Fire & Panic) to trigger a zwave device to turn on when pressed.

    EnvisaLink sees it fine but the plugin has errors?

    EnvisaLink
    Security Event: Keypad [A]uxiliary Alarm
    Location: NYHomeSeer
    Time: 2014-12-27 09:24:13
    Partition: 0
    Attached Files

  • #2
    this is the same kind of error you reported in this thread but I'm still not sure if it is something specific to your system or not. I need to test on my own system unfortunately I'm away right now and I won't be back home until mid january.

    could you tell me what is your DSC panel?

    Comment


    • #3
      Hi Spud,
      Yes it's a very similar error in the log. I have a brand new DSC PC1864 with a few zone expanders and the EnvisaLink hooked up. All hardwired zones.

      Should not be anything special/different unless something in the panel programming is not correct but I don't think so since the EnvisaLink email messages look correct. (Envisalink message is showing partition:0 is this correct for keypad actions?)
      I only use partition:1

      EnvisaLink
      Security Event: Keypad [A]uxiliary Alarm
      Location: NYHomeSeer
      Time: 2014-12-27 09:24:13
      Partition: 0


      I did attempt to install your 3.0.0.19 beta update but I messed up and had to copy my backup Homeseer program file over the Homeseer folder.

      I will be in Florida next week and will be replacing that house's alarm system with another DSC1864, panel Envisalink & plugin so we'll see.

      It would be interesting if anyone else is getting this error message in the log if they push the keypad Aux button on the left? Or unplug the AC transformer & get an error in the log.

      Enjoy your trip!

      Comment


      • #4
        this problem is now fixed in version 3.0.0.23 available here: http://board.homeseer.com/showthread.php?t=161219

        Comment


        • #5
          Thank you Spud for not forgetting and for the fix, unfortunately I'm not at that home to test for a few months.

          When do you update the plugin which can be downloaded via the Manage Plugins Interface tab inside of Homeseer?

          Comment


          • #6
            Originally posted by rayvino View Post
            When do you update the plugin which can be downloaded via the Manage Plugins Interface tab inside of Homeseer?
            I usually ask HST to put new versions of my plugins in the updater every two months or so.
            I like to have a few people test the new versions from the Beta testing thread before putting them in the updater.

            Comment

            Working...
            X