Announcement

Collapse
No announcement yet.

Error message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error message

    MyQ Error Exception in httpGET|ErrorCount:0|https://myqexternal.myqdevice.com/ap...iceDetails/Get

    This just started and there is now no communication between MyQ and HS.
    HomeSeer Version: HS3 Pro Edition 3.0.0.398
    1.1.17344.311: MyQ
    Operating System: Microsoft Windows 10 Pro - Work Station

    What is cause and solution?

    Thanks,
    Elliott

  • #2
    Originally posted by Richel View Post
    MyQ Error Exception in httpGET|ErrorCount:0|https://myqexternal.myqdevice.com/ap...iceDetails/Get

    This just started and there is now no communication between MyQ and HS.
    HomeSeer Version: HS3 Pro Edition 3.0.0.398
    1.1.17344.311: MyQ
    Operating System: Microsoft Windows 10 Pro - Work Station

    What is cause and solution?

    Thanks,
    Elliott
    Try changing log level to debug to see if we can get more details about the error.

    Comment


    • #3
      Originally posted by kingfetty View Post
      Try changing log level to debug to see if we can get more details about the error.
      Thanks. It may have been an issue with my router. The LiftMaster was "offline" even after going through wifi setup again for it and getting feedback from the LiftMaster hub in the garage that it was connected to the internet (when it wasn't). The problem was solved by rebooting the router.

      Elliott

      Comment

      Working...
      X