Announcement

Collapse
No announcement yet.

Problem logging into MyQ Plugin?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem logging into MyQ Plugin?

    I installed the plugin and it shows it as on in the device manager page. However it is no listed in the plugin dropdown list? In the plugin list the plugin is enabled but under its status it says:

    INFO: Plugin start is pending

    What does this mean? I find no configuration screen for setup of this plugin? I cycled the door up and down with the MyQ app on my cellphone and works great. I do have a "*" (star character) in my password). Help on this issue is much appreciated...Rick

  • #2
    Means the plugin is failing to start, likely due to not having the correct .net framework installed.

    Comment


    • #3
      I have a newer hometroller s6 pro that is less than a year old. All other programs work fine. Does the star (*) in the login password have anything to do with it? One thing I might mention is I installed the app using a laptop and entered ip address of homeseer page and installed from laptop (newer microsoft surface pro). Didn't install from actual homeseer computer. Could this be an issue? Any further ideas would be much appreciated...Rick

      Comment


      • #4
        Are you able to access the plugin settings page? If not then the plugin is not starting. The most common cause of the plugin not starting is that you have not installed .Net framework version 4.6 or higher.

        Comment


        • #5
          Because I have a Hometroller S6 Pro I can't just update the .NET Framework according to Homeseer Technical Support. They are looking into the problem with the plugin and may contact you regarding a resolution to this problem. Because of the way the hardware is on the Hometroller I am unable to update the .NET myself.

          Also, I saw that there was an update available for your plugin so I disabled your plugin in the plugin manager and tried to update the plugin and it failed. any ideas on why this would be? Rick

          Comment


          • #6
            Originally posted by Rick Bonari View Post
            Because I have a Hometroller S6 Pro I can't just update the .NET Framework according to Homeseer Technical Support. They are looking into the problem with the plugin and may contact you regarding a resolution to this problem. Because of the way the hardware is on the Hometroller I am unable to update the .NET myself.

            Also, I saw that there was an update available for your plugin so I disabled your plugin in the plugin manager and tried to update the plugin and it failed. any ideas on why this would be? Rick
            The only reasons it would fail to update is for some reason it's unable to download the plugin. Since last year all plugins are hosted by HomeSeer.com directly now, so not sure what was happening there.

            Comment


            • #7
              It dowloaded the update but failed to install it. It is not the updater as it installed your plugin fine initially. Just won't install the update.

              Why does your plugin require .NET 4.6 or higher. No other plugin requires an update to the .NET framework as gar as I can tell. Just curious.

              What is the procedure to completely remove your plugin. Need to know so I can try reinstalling. Seems every plugin has a different method for removal.

              Are there any other reasons why the plugin won't work like removing the .ini file and running the plugin?

              Thanks much Eric....Rick

              Comment


              • #8
                Eric,

                please see my previous post. I need to know how to completely remove your plugin so I car reinstall it. Thanks much !!!! Rick

                Comment


                • #9
                  Delete the following files

                  MyQ.ini under HomeSeer/Config
                  HSPI_MyQ.exe under HomeSeer/
                  HSPI_MyQ.exe.config under HomeSeer/

                  Delete the folder HomeSeer/html/images/myq

                  Comment


                  • #10
                    Also, there is a reset configuration button on the support page of the plugin.

                    Attached Files

                    Comment

                    Working...
                    X