Announcement

Collapse
No announcement yet.

MYQ errors - all of the sudden

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    After updating plugin, errors went away for couple days... now back every 30 minutes or so... same as posted above.

    Current Date/Time: 11/7/2019 8:51:49 PM
    HomeSeer Version: HS3 Pro Edition 3.0.0.531
    Operating System: Microsoft Windows 7 Home Premium - Work Station
    System Uptime: 28 Days 21 Hours 39 Minutes 32 Seconds
    Enabled Plug-Ins
    2.0.140.0: BLRadar
    0.0.0.21: drhsIpPlugIn
    3.0.0.41: EnvisaLink
    1.2019.1031.958: MyQ
    3.0.4.9: Tasker Plugin
    19.10.7.1: TPLinkSmartHome
    3.0.6841.27363: UltraRachio3
    3.0.0.2: UPB
    3.0.1.252: Z-Wave

    Comment


    • #32
      All,

      I'm seeing the same thing on my side now also. It looks like they've changed the API a bit again and are once again trying to black list us. Standby while I get to the bottom of it.

      Comment


      • #33
        Thanks Eric, I was just coming to post this. Please let us know once you have it figured out. :-) Appreciate your hard work!

        Comment


        • #34
          New version just submitted to Homeseer to add to the updater. I've stress tested this build pretty well, and if it does error out should give us some nice details as to what's going on.

          If you cannot wait until it hits the updater, here's the manual download.

          DOWNLOAD 1.2019.1108.1250

          If you manually install it, make sure to copy the DLL files to the Homeseer/bin/MyQ sub folders.

          Comment


          • #35
            I've noticed over time that Liftmaster keeps changing the APIs to blacklist anyone not using their app with workarounds such as this plugin. It's a constant game of "whack-a-mole" and can be frustrating for users until the plugin owner makes changes. I do appreciate the willingness of the plugin owner to keep changing the code to make it work. My solution (which may not be for everyone) was to get local control of the garage door opener with a little tinkering and use of the mcsMQTT plugin. It's been rock solid now for many months. Here's my write up / how-to: https://forums.homeseer.com/forum/li...myq-gd-openers

            Comment


            • #36
              Originally posted by kingfetty View Post
              New version just submitted to Homeseer to add to the updater. I've stress tested this build pretty well, and if it does error out should give us some nice details as to what's going on.

              If you cannot wait until it hits the updater, here's the manual download.

              DOWNLOAD 1.2019.1108.1250

              If you manually install it, make sure to copy the DLL files to the Homeseer/bin/MyQ sub folders.
              Hello, I’ve installed the update as of this morning and I’m still not able to control the garage door. When I look at the debug tab for the plugin it says that it’s Initializing but never finishes. I’ve tried restarting the plugin and wondering if I should press the “Reset Config” button in the plugin to help resolve? Anyone else having issues?
              Thank you!


              Sent from my iPhone using Tapatalk
              HS3 3.0.0.548 &HSTouch Designer 3.0.71 with 887 Devices, 515 Events
              Plugin's:
              BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
              EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
              weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave 3.0.1.252

              Comment


              • #37
                Originally posted by The Profit View Post

                Hello, I’ve installed the update as of this morning and I’m still not able to control the garage door. When I look at the debug tab for the plugin it says that it’s Initializing but never finishes. I’ve tried restarting the plugin and wondering if I should press the “Reset Config” button in the plugin to help resolve? Anyone else having issues?
                Thank you!


                Sent from my iPhone using Tapatalk
                If you can hold tight, they should have the updater with the correct version some time on monday, you could then try a reinstall then.

                Comment


                • #38
                  I was also having recent problems (with .1250), where it was no longer updating the door status, control didn't work, debug tab stuck on "initializing", etc - however I am very happy to report that I just updated to 1.2019.1110.1793 and everything is working again!

                  Thanks kingfetty !!

                  Comment


                  • #39
                    After this mornings update, mine is working again too! Thank you kingfetty. !!


                    Sent from my iPad using Tapatalk
                    HS3 3.0.0.548 &HSTouch Designer 3.0.71 with 887 Devices, 515 Events
                    Plugin's:
                    BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
                    EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
                    weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave 3.0.1.252

                    Comment


                    • #40
                      Shoutout to kingfetty - this is working like a charm again.

                      Now to go look into bringing the HS3 side of this garage door offline I like their app for what it is, but I'd prefer HS3 to handle this all offline for if/when MyQ breaks their API again.

                      Comment

                      Working...
                      X