Announcement

Collapse
No announcement yet.

What are these devices?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What are these devices?

    First: I am not at the latest version because of so many issues reported lately. The version I am running is/was very stable and functioning with my system.

    However... This morning I see the following in my device list which is very worrisome. Can you explain why I have three other devices? (mine is the green highlight)
    Click image for larger version

Name:	Capture - Copy.PNG
Views:	110
Size:	197.3 KB
ID:	1348349
    I have submitted a bug report as well.

    System information:
    HomeSeer Version: HS3 Standard Edition 3.0.0.548
    Operating System: Microsoft Windows 10 Home - Work Station
    1.2019.211.1740: MyQ

  • #2
    That's a little spooky. Looks like your account somehow got crossed up with someone else's and the PI created devices for their doors. Do they currently show up in the devices dropdown in the plugin Config>Debug screen? If so, does the data below seem to indicate they're updating?
    -Wade

    Comment


    • #3
      No, there is only my device in the Debug.

      Code:
      MyQDeviceId: 12xxxxxx
      MyQDeviceTypeId: 17
      MyQDeviceTypeName: Garage Door Opener WGDO
      Serial Number: CG086xxxxxx
      Here is a log extract which is interesting since they were created on Dec 16th and show a last status date of the 12,13,14 dates. There is no other activity on these new devices.

      My device has been correctly updating with activities. A million API errors which I kinda consider "normal" behavior.
      Code:
      Dec-16 20:53:39           MyQ Error     Exception in httpGET|ErrorCount:5|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-16 11:56:49           MyQ Error     Exception in httpGET|ErrorCount:4|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-16 11:54:37           MyQ Error     Exception in httpGET|ErrorCount:3|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-16 11:37:22           MyQ     Found new MyQ Device, Creating 'Pinehill'
      Dec-16 11:37:22           MyQ     Found new MyQ Device, Creating 'Marian'
      Dec-16 11:37:22           MyQ     Found new MyQ Device, Creating 'Eddie'
      Dec-16 11:35:09           MyQ Error     Exception in httpGET|ErrorCount:2|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-14 23:19:27           MyQ Error     Exception in httpPOST|ErrorCount:1|https://myqexternal.myqdevice.com/api/v4/User/Validate
      Dec-14 23:19:27           MyQ     LiftMaster: Stopping MyQ Controller
      Dec-14 20:08:50           MyQ Error     Exception in httpGET|ErrorCount:0|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-14 20:08:28           MyQ Error     Exception in httpGET|ErrorCount:5|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-14 20:08:06           MyQ Error     Exception in httpGET|ErrorCount:4|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-14 20:07:44           MyQ Error     Exception in httpGET|ErrorCount:3|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-14 20:07:22           MyQ Error     Exception in httpGET|ErrorCount:2|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-12 21:45:05           MyQ Error     Exception in httpPOST|ErrorCount:1|https://myqexternal.myqdevice.com/api/v4/User/Validate
      Dec-12 21:45:04           MyQ     LiftMaster: Stopping MyQ Controller
      Dec-12 08:22:57           MyQ Error     Exception in httpPOST|ErrorCount:1|https://myqexternal.myqdevice.com/api/v4/User/Validate
      Dec-12 08:22:57           MyQ     LiftMaster: Stopping MyQ Controller
      Dec-11 08:43:37           MyQ     HomeSeer sent command (CloseDoor-2) to MyQ for deviceID:12xxxxxx
      Dec-11 08:42:33           MyQ     HomeSeer sent command (OpenDoor-1) to MyQ for deviceID:12xxxxxx
      Dec-11 08:36:49           MyQ Error     Exception in httpPOST|ErrorCount:1|https://myqexternal.myqdevice.com/api/v4/User/Validate
      Dec-11 08:36:43           Plug-In     Finished initializing plug-in MyQ
      Dec-11 08:36:43           Starting Plug-In     MyQ loaded in 6287 milliseconds
      Dec-11 08:36:43           Starting Plug-In     Plugin MyQ started successfully in 1084 milliseconds
      Dec-11 08:36:42           Starting Plug-In     Initializing plugin MyQ ...
      Dec-11 08:36:42           Info     Plugin MyQ has connected. IP:127.0.0.1:50110
      Dec-11 08:36:28           Plug-In     Found plug-in: MyQ, version: 1.2019.211.1740
      Dec-10 12:41:18           MyQ Error     Exception in httpGET|ErrorCount:3|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-09 03:48:01           MyQ Error     Exception in httpGET|ErrorCount:2|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-08 10:26:54           MyQ Error     Exception in httpPOST|ErrorCount:1|https://myqexternal.myqdevice.com/api/v4/User/Validate
      Dec-08 10:26:54           MyQ     LiftMaster: Stopping MyQ Controller
      Dec-08 09:04:41           MyQ Error     Exception in httpGET|ErrorCount:0|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-08 09:04:10           MyQ Error     Exception in httpGET|ErrorCount:5|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-08 09:03:39           MyQ Error     Exception in httpGET|ErrorCount:4|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-08 09:03:08           MyQ Error     Exception in httpGET|ErrorCount:3|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get
      Dec-08 09:02:32           MyQ Error     Exception in httpGET|ErrorCount:2|https://myqexternal.myqdevice.com/api/v4/UserDeviceDetails/Get

      Comment


      • #4
        Maybe should wait for kingfetty to weigh in, but I'd probably just delete the devices and keep an eye on it and see if they come back. My guess is something was briefly awry on the server during the changes they've been making--including the changes that are making our MyQ/HS life difficult right now.
        -Wade

        Comment


        • #5
          If you delete them do they come back? There's nothing in the debug data that indicates those exist in the JSON data from when you submitted it. My guess is that MyQ had a glitch at some point and it sent the plugin the wrong JSON data and is no longer seeing them. If you're not seeing them on the debug screen then they're not in the data feed from MyQ anymore.

          Comment


          • #6
            Thanks for the guidance. Just deleted them and will let you know if they come back.

            Comment

            Working...
            X