Announcement

Collapse
No announcement yet.

netstandard error after upgrading to 1.2020.131.1794

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by kingfetty View Post

    Well, here's a list of all the possible DLLs that it may ask for. Start with the netstandard.dll and place it in the Homeseer\bin\MyQ folder. Then try to launch the plugin again, if it complains about another missing dll, grab it from the zip file and repeat. Make not of each missing one on the 2016 server and let me know. Then I can include them in the installer.

    https://kingfetty.blob.core.windows.net/files/DLL.zip
    netstandard.dll did the trick.

    Let me know if you'd like a list of the DLLs that are in the directory now.

    Thanks as always.

    Comment


      #17
      ok, version 1.2020.0214.1496 has been published for homeseer to add to the updater. Only change is that it includes the netstandard.dll file.

      Comment

      Working...
      X