Announcement

Collapse
No announcement yet.

Just purchased, No API will connect.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just purchased, No API will connect.

    Just purchased the MyQ plugin, I was using the Liftmaster MyQ plugin at my cottage, tried this plugin at a different residence and every API fails to connect. The error I get is unable to reach internet , please check your network connectivity. I have tried each API, App works from wifi, other plugins and
    Homeseer works as expected. Does this need a port open? I will try to send a log.

  • #2
    The MyQ plugin simply needs to be able to reach https://api.myqdevice.com/ If for some reason the plugin us unable to connect to that URL it will issue the error you stated. Specifically if you're getting that error, then it's not even able to reach that website. A different error appears if it's able to communicate but getting the wrong responses.

    What operating system is the homeseer installation on ? Linux? Windows?

    Try to open a browser on the homeseer system and visit https://api.myqdevice.com/api/v5/Login and see if you get a response, you should get a response saying "request rejected"

    Comment


    • #3
      Thanks, I fixed this the long way round. I didn’t expect my Zee2 to be out of date, the original installer couldn’t remember the password forcing me a great deal of pain re-imaging the SD. Once I got reloaded the plug-in worked great. Sorry for the confusion, thanks for the help.

      Comment

      Unconfigured PHP Module

      Collapse

      Working...
      X