Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

after update to 300318 A few new issues cropped up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • after update to 300318 A few new issues cropped up

    Hi Nathan

    I had many issues with version 300318 of HS3 and this plug in so I rolled back to 300280 I have been getting this error

    Napco Gemini Error ProcessPanelUpdate - DeviceTrigger - Object reference not set to an instance of an object. [82, 01, 00] so that is issue 1 and 2 .
    1) being updating to 300318 it disconnects from the panel within 1 hour
    2) the error above

    the third is just a question or feature request
    is there a way of making the keypads chime on an event

    please feel free to contact me either by phone or email

    THANX
    MITCH
    609-758-1111 ext 1
    mg@cecg.com

  • #2
    Hi Mitch,

    I've been running 3.0.0.318 on both my PROD and TEST machines since it came out around April 2017. My PROD machine runs this plugin 24x7 and I haven't had any disconnecting issues. My machines are normal PCs running windows 10 pro. I would suggest you use something like the sys internals process monitor and watch the PID of this plugin and see if it changes. A stop/start of the plugin would seem like a disconnect. If it's still the same PID then have you had any success with the HS3 virtual device "Napco Panel Status" which has a connect / disconnect control?

    Your second error sounds like it's getting an event for a zone that doesn't have a logical HS3 device for it. Is it possible you have deleted one of the HS3 devices? A clean stop / start of the plugin (or of all HS3) should make sure all devices found in the panel are mapped to HS3 devices. After such a restart can you make sure that all the known zones are represented as HS3 devices?

    Nathan
    HS 3.0.0.435 (PRO)
    Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
    Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
    Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
    http://www.kazteel.com/

    Comment


    • #3
      thanx and more info

      Thanks for getting back to me

      I will take a closer look over the weekend

      BTW I also asked is there a way of making the keypads chime on an event

      I want to put zwave sensors in areas where a chime at the keypads would alert me
      that someone is there

      THANX
      Mitch

      Comment


      • #4
        I guess you missed my last message

        is there a way to make the keypads chime on an event????

        Comment


        • #5
          Mitch,

          I've reviewed the Napco dev guide WI876H and I don't see a way to actually cause anything at the keypads to happen. All communication between HS3 and the panel is to the panel itself (arm/disarm, get status, on/off relays, etc.)

          Perhaps you could use an Insteon alert module? I know Mark's Insteon plugin supports those as I helped him test them about a year ago. When an HS3 event happens the Insteon module could be triggered to generate a "chime" Not sure if that would work for you but is an idea. They plug into any wall outlet.

          Nathan
          HS 3.0.0.435 (PRO)
          Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
          Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
          Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
          http://www.kazteel.com/

          Comment

          Working...
          X