Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Napco P9600 problem please help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Napco P9600 problem please help

    Not sure if this is the right forum, but I am a little desperate...

    I had a P9600 running fine with HS2 through a PCI-Mini adapter for years. While I was converting it to HS3 on a new machine, I mistakenly used the wrong RJ12 cable (straight vs reverse, forgot which one was correct). Needless to say P9600 couldn't connect to HS3, and the worse part is PCI-mini adapter smelled like burning and getting hot. After disconnecting PCI-mini, all my keypads lost contact with P9600 (all showing "out of system" on the display).

    Is the panel fried?




  • #2
    I'm sorry but it sounds like you'll need to contact your Napco dealer for hardware support. What you describe does make it sound like the shared keypad bus may have a problem but only a licensed dealer can help troubleshoot the hardware.
    HS 3.0.0.435 (PRO)
    Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
    Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
    Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
    http://www.kazteel.com/

    Comment

    Working...
    X