Announcement

Collapse
No announcement yet.

Not Connecting HS3P -> GEM-3200

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • nfrobertson
    replied
    It appears to be opening the COM9 port as expected but the signaling isn't working correctly to indicate the panel is ready to talk to the plugin. I have a PCI-MINI around here somewhere so I'll have to break that out and give it a try. I'll be able to test this weekend and get back to you.

    Leave a comment:


  • rubbernecker
    replied
    Napco Plug in Logs

    5/2/2014 9:54:23 PM ~ Napco Gemini ~ INFO ~ ---------------------------------------------------------------------
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ INFO ~ Starting Up... Napco Gemini plug-in version = 3.0.0.2
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ INFO ~ ---------------------------------------------------------------------
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ INFO ~ hs.Version = 3.0.0.68
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ INFO ~ hs.InterfaceVersion = 4
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ INFO ~ hs.PluginLicenseMode = Registered. Thank you!
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ ---------------------------------------------------------------------
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ INI values from hspi_napco_gemini.ini
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ INI Version = 3.0.0.2
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ ---------------------------------------------------------------------
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ MasterCode=[removed]
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ COMPort=COM9
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ MaxZones=20
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ CmdTimeout=100
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ MaxRetry=10
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ UseIcons=True
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ Log Incoming Status=True
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ Log Outgoing Commands=True
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ Log Debug Info=True
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ WebArmButton=True
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ WebDisarmButton=True
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ WebBypassButton=True
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ WebRelayButtons=True
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ KeypadRefresh=20
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ LogZonesStr=*
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ LogZones =
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ BypassZonesStr=
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ BypassZones =
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ logFileDebug=C:\Program Files\HomeSeer HS3/Logs/NapcoDebug.log
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ logLvl=79 [Always] [Err] [Info] [Incoming] [Outgoing] [Debug]
    5/2/2014 9:54:23 PM ~ Napco Gemini ~ DEBUG ~ ---------------------------------------------------------------------
    5/2/2014 9:56:03 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/2/2014 9:56:03 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/2/2014 9:57:48 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/2/2014 9:57:48 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/2/2014 9:59:33 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/2/2014 9:59:33 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/2/2014 10:01:19 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/2/2014 10:01:19 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/2/2014 10:03:04 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/2/2014 10:03:04 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/2/2014 10:04:49 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/2/2014 10:04:49 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/2/2014 10:06:34 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/2/2014 10:06:34 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/2/2014 10:08:19 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/2/2014 10:08:19 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/2/2014 10:10:04 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/2/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/2/2014 10:11:50 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/2/2014 10:11:50 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check

    5/4/2014 10:10:04 PM ~ Napco Gemini ~ INFO ~ ---------------------------------------------------------------------
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ INFO ~ Starting Up... Napco Gemini plug-in version = 3.0.0.2
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ INFO ~ ---------------------------------------------------------------------
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ INFO ~ hs.Version = 3.0.0.68
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ INFO ~ hs.InterfaceVersion = 4
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ INFO ~ hs.PluginLicenseMode = Registered. Thank you!
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ ---------------------------------------------------------------------
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ INI values from hspi_napco_gemini.ini
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ INI Version = 3.0.0.2
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ ---------------------------------------------------------------------
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ MasterCode=[removed]
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ COMPort=COM9
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ MaxZones=20
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ CmdTimeout=100
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ MaxRetry=10
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ UseIcons=True
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ Log Incoming Status=True
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ Log Outgoing Commands=True
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ Log Debug Info=True
    5/4/2014 10:10:04 PM ~ Napco Gemini ~ DEBUG ~ WebArmButton=True
    5/4/2014 10:10:05 PM ~ Napco Gemini ~ DEBUG ~ WebDisarmButton=True
    5/4/2014 10:10:05 PM ~ Napco Gemini ~ DEBUG ~ WebBypassButton=True
    5/4/2014 10:10:05 PM ~ Napco Gemini ~ DEBUG ~ WebRelayButtons=True
    5/4/2014 10:10:05 PM ~ Napco Gemini ~ DEBUG ~ KeypadRefresh=20
    5/4/2014 10:10:05 PM ~ Napco Gemini ~ DEBUG ~ LogZonesStr=*
    5/4/2014 10:10:05 PM ~ Napco Gemini ~ DEBUG ~ LogZones =
    5/4/2014 10:10:05 PM ~ Napco Gemini ~ DEBUG ~ BypassZonesStr=
    5/4/2014 10:10:05 PM ~ Napco Gemini ~ DEBUG ~ BypassZones =
    5/4/2014 10:10:05 PM ~ Napco Gemini ~ DEBUG ~ logFileDebug=C:\Program Files\HomeSeer HS3/Logs/NapcoDebug.log
    5/4/2014 10:10:05 PM ~ Napco Gemini ~ DEBUG ~ logLvl=79 [Always] [Err] [Info] [Incoming] [Outgoing] [Debug]
    5/4/2014 10:10:05 PM ~ Napco Gemini ~ DEBUG ~ ---------------------------------------------------------------------
    5/4/2014 10:11:45 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/4/2014 10:11:45 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/4/2014 10:13:30 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/4/2014 10:13:30 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/4/2014 10:15:15 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/4/2014 10:15:15 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/4/2014 10:17:00 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/4/2014 10:17:00 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/4/2014 10:18:45 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/4/2014 10:18:45 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/4/2014 10:20:30 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/4/2014 10:20:30 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/4/2014 10:22:15 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/4/2014 10:22:15 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/4/2014 10:24:00 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/4/2014 10:24:00 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/4/2014 10:25:46 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/4/2014 10:25:46 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check
    5/4/2014 10:27:31 PM ~ Napco Gemini ~ INFO ~ TIMEOUT waiting for panel to be ready for our command
    5/4/2014 10:27:31 PM ~ Napco Gemini ~ DEBUG ~ Unable to establish session to panel for status check

    Leave a comment:


  • rubbernecker
    replied
    napco modem settings

    Here is a screen shot showing the serial interface settings that exist on Quickloader installed on the HomeTroller. This connects without any problems.
    Attached Files

    Leave a comment:


  • rubbernecker
    started a topic Not Connecting HS3P -> GEM-3200

    Not Connecting HS3P -> GEM-3200

    I have not been able to establish a connection between the HS3P running on a Home troller unit to a Napco GEM-3200 panel using the 3.0.0.2 plug-in.

    I have the Napco automation chip and a PCI-Mini and a Tripplite/Keyspan USA-19HS adapter.

    I use the same adapter to connect with Quickloader.

    I installed Quickloader on the Home Troller and I can connect to the Napco panel with all the same hardware using Quickloader

    I increased the command timeout values to 100 and the retry to 10, but I still cannot establish a link.

    Any ideas?
Working...
X