Announcement

Collapse
No announcement yet.

Problem with plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with plugin

    Hi

    I have been using the plugin for a while without any problems, but I have
    basically using the plugin to allow Homeseer to arm and disarm the Napco panel.

    Recently I have noticed that when I use one of the keypads to arm the system
    it doesn't seem to update the status in Homeseer for a while.

    Also if I use the keypad to bypass a zone , it doesn't seem to update the status in Homeseer??

    Any advice on how to correct this?

    Thanks

  • #2
    The plugin uses the GEM-AUTOMATION chip to provide a serial communication between the panel and HS3. When specific events happen in the panel it sends them via the serial path and the plugin has a large table of events it can respond to. The speed of communication is controlled by the panel as the plugin is simply reading the serial port for new updates. It has to do this for both the ongoing keypad status updates as well as the specific events like arm/disarm so that can take a small bit of time to register.

    Please send me the exact keypad steps and the alarm state before/after you use when bypassing a zone and I will try to reproduce them with my system and see if there is an issue.

    Thanks
    Nathan
    HS 3.0.0.435 (PRO)
    Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
    Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
    Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
    http://www.kazteel.com/

    Comment

    Working...
    X