Announcement

Collapse
No announcement yet.

Still having issue turning lights on...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Still having issue turning lights on...


  • #2
    Of note, SnapLink and Haiku recognize on their apps that a unit has been turned on (via HS), but the actual light/unit isn’t physically on. I can turn off the unit/light with HS.

    Any suggestions?


    Best to test on and off of a unit (light switch) using / testing with:
    • PCA Status
    • Snaplink
    • Omnitouch Pro software or
    • Omnitouch touch screens
    • Hauki still works but is iffy now as there is no support for it and it looks like newer Space plugin has been abandoned.


    All of the above get their configurations directly from the OmniPro panel just like the Homeseer 3 Omni Plugin.

    There is a new OmniPro plugin called NQLink II that works in Android and or iOS these days. Give it try if you want.



    Best way to check status say if using UPB is to run Upstart on any computer plugged in to a UPB PIM or the Homeseer 3 UPB plugin.

    There is no real status polling within the OmniPro 2 panel with UPB. Turn on a lamp with a UPB switch. You will not see the status change of said lamp in HAI applications or Omnitouch screens. That is the nature of the OmniPro panel firmware (very old these days). You can see status of a HLC HAI device indirectly via links sort of.

    For an Omni Plugin light variable in HS3 testing:

    1 - shut down Omni Plugin
    2 - delete unit that you are testing in the HS3 GUI
    3 - enable the Omni Plugin
    4 - recreate testing variable
    5 - test on and off and dimming with GUI
    6 - Once tested and OK then you can create the variable in HSTouch and it should work fine.

    Here only tested X10 (Volp dual phase TW-523 emulator), UPB (HAI UPB PIM), ZWave (Leviton VRCOP) and Zigbee HAI PIM on the OmniPro 2 panel.

    With other X10 Pims here (connected to HS3) I can see the commands to X10 devices coming from the OmniPro panel but not status of the X10 lamps.

    With UPB PIMs here do see commands and status of the UPB devices to do a checks and balances.

    With my VRCOP replicating the HS3 ZWave network I cannot see any status of any ZWave device. This is the nature of ZWave. I have not tested Zigbee (HAI Zigbee and 3rd party Zigbee controller) but typically if I pair a Zigbee device with one controller I cannot duplicate the pairing to another controller (here testing with 4 Zigbee controllers).
    Last edited by Pete; July 9th, 2018, 10:13 AM.
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.8X
    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.8X
    HS4 Pro - V4.0.9.0 - Ubuntu 18.04/W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.8X
    HS4 Lite -

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

    Comment


    • #3
      Did you disable the device for the light and re-enable it so it is re-created with the new version of the plug-in?

      Comment


      • #4
        Did you disable the device for the light and re-enable it so it is re-created with the new version of the plug-in?

        Test with one Unit (whatever it is)

        1 - disable the Omni Plugin
        2 - REMOVE testing Unit variable
        3 - enable the Omni Plugin
        4 - enable the unit you are testing with

        Test the unit on, off and dim.

        Should work fine.

        Note: if you have created events / triggers with units you will most likely trash these events with the newly created units.
        - Pete

        Auto mator
        Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.8X
        Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.8X
        HS4 Pro - V4.0.9.0 - Ubuntu 18.04/W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.8X
        HS4 Lite -

        X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

        Comment


        • #5

          Comment


          • #6
            Good news S and welcome to the Homeseer forum!
            - Pete

            Auto mator
            Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.8X
            Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.8X
            HS4 Pro - V4.0.9.0 - Ubuntu 18.04/W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.8X
            HS4 Lite -

            X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

            Comment

            Working...
            X