Announcement

Collapse
No announcement yet.

Constantly Needing To Reboot Homeseer For OMNI To Work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Constantly Needing To Reboot Homeseer For OMNI To Work

    Not sure if it's something my end but when I try to use Alexa to manage lighting, Alexa says OK but nothing happens. When I reboot Homeseer, it works fine for a day, then the problem appears again.

    I don't use Alexa a lot for my lighting, so it basically means whenever I do want to use Alexa, I need to reboot Homeseer before I offer any commands which is a bit if a nuisance.

    Any ideas why I need top reboot it all the time?

  • #2
    No, you should never need to reboot to get things going each time.

    Tell me about your setup - what panel/version?
    Also, post your HS configuration using the little red question mark icon at the top right of the screen.
    Logs are key in tracking this down. Post your HS logs as well as your OMNI logs showing where you tried to control something and HS did not respond.
    HS3Pro Running on a Raspberry Pi3
    64 Z-Wave Nodes, 168 Events, 280 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


    • #3
      ****PANEL VERSION ****
      OMNI PRO 2

      ****HS CONFIGURATION ****
      Current Date/Time: 9/25/2018 10:36:12 AM
      HomeSeer Version: HS3 ZEE S2 Edition 3.0.0.368
      Linux version: Linux HomeTrollerZeeS2V2 4.1.19-v7+ #858 SMP Tue Mar 15 15:56:00 GMT 2016 armv7l GNU/Linux System Uptime: 12 Days 20 Hours 28 Minutes 35 Seconds
      IP Address: 192.168.1.8
      Number of Devices: 123
      Number of Events: 1
      Available Threads: 391

      Enabled Plug-Ins
      3.0.2.16: OMNI


      Sep-25 10:15:00 AM Log Info The log database is currently 0.21MB in size.
      Sep-25 9:06:00 AM Energy DB Info All energy database compacting routines completed.
      Sep-25 9:06:00 AM Energy DB Info No Records. Vacuuming database to condense.
      Sep-25 9:06:00 AM Energy DB Info Energy database compaction initiated.
      Sep-25 7:15:00 AM Log Info The log database is currently 0.21MB in size.
      Sep-25 5:06:00 AM Energy DB Info All energy database compacting routines completed.
      Sep-25 5:06:00 AM Energy DB Info No Records. Vacuuming database to condense.
      Sep-25 5:06:00 AM Energy DB Info Energy database compaction initiated.
      Sep-25 4:15:00 AM Log Info The log database is currently 0.2MB in size.
      Sep-25 1:15:00 AM Log Info The log database is currently 0.2MB in size.
      Sep-25 1:06:00 AM Energy DB Info All energy database compacting routines completed.
      Sep-25 1:06:00 AM Energy DB Info No Records. Vacuuming database to condense.
      Sep-25 1:06:00 AM Energy DB Info Energy database compaction initiated.
      Sep-25 12:37:20 AM Info Amazon Echo Discovery requested, version: 2
      Sep-24 10:15:00 PM Log Info The log database is currently 0.2MB in size.
      Sep-24 9:06:00 PM Energy DB Info All energy database compacting routines completed.
      Sep-24 9:06:00 PM Energy DB Info No Records. Vacuuming database to condense.
      Sep-24 9:06:00 PM Energy DB Info Energy database compaction initiated.
      Sep-24 7:15:00 PM Log Info The log database is currently 0.2MB in size.
      Sep-24 5:06:00 PM Energy DB Info All energy database compacting routines completed.
      Sep-24 5:06:00 PM Energy DB Info No Records. Vacuuming database to condense.
      Sep-24 5:06:00 PM Energy DB Info Energy database compaction initiated.
      Sep-24 4:15:00 PM Log Info The log database is currently 0.2MB in size.
      Sep-24 2:12:52 PM Info Amazon Echo Discovery requested, version: 2
      Sep-24 1:15:00 PM Log Info The log database is currently 0.2MB in size.
      Sep-24 1:06:00 PM Energy DB Info All energy database compacting routines completed.
      Sep-24 1:06:00 PM Energy DB Info No Records. Vacuuming database to condense.
      Sep-24 1:06:00 PM Energy DB Info Energy database compaction initiated.
      Sep-24 10:15:00 AM Log Info The log database is currently 0.2MB in size.
      Sep-24 9:06:00 AM Energy DB Info All energy database compacting routines completed.
      Sep-24 9:06:00 AM Energy DB Info No Records. Vacuuming database to condense.
      Sep-24 9:06:00 AM Energy DB Info Energy database compaction initiated.
      Sep-24 8:14:22 AM Info Amazon Echo Discovery requested, version: 2
      Sep-24 7:15:00 AM Log Info The log database is currently 0.2MB in size.
      Sep-24 5:06:00 AM Energy DB Info All energy database compacting routines completed.
      Sep-24 5:06:00 AM Energy DB Info No Records. Vacuuming database to condense.
      Sep-24 5:06:00 AM Energy DB Info Energy database compaction initiated.
      Sep-24 4:15:00 AM Log Info The log database is currently 0.19MB in size.
      Sep-24 1:15:00 AM Log Info The log database is currently 0.19MB in size.
      Sep-24 1:06:00 AM Energy DB Info All energy database compacting routines completed.
      Sep-24 1:06:00 AM Energy DB Info No Records. Vacuuming database to condense.
      Sep-24 1:06:00 AM Energy DB Info Energy database compaction initiated.
      Sep-23 10:54:35 PM Info System connected to MyHS Service successfully with license ID xxxxxx.
      Sep-23 10:54:35 PM Info System connected to MyHS Service, waiting for acknowledge...
      Sep-23 10:54:24 PM Warning Have not heard from MyHS in over 3 minutes, disconnecting for re-connection.
      Sep-23 10:15:00 PM Log Info The log database is currently 0.19MB in size.
      Sep-23 9:06:00 PM Energy DB Info All energy database compacting routines completed.
      Sep-23 9:06:00 PM Energy DB Info No Records. Vacuuming database to condense.
      Last edited by rmasonjr; September 26th, 2018, 03:12 PM. Reason: removed license info

      Comment


      • #4
        Olaf,

        A suggestion is to remove your license ID above in your log post.

        Also relating to posting logs here do a copy and paste to notepad then from note pad do another copy and paste. This will elimate the formatting boxes above.

        Are you utilizing the Energy DB stuff ?

        I have mine disabled here as I am not currently utilizing the DB. IE: Tools / Setup / Energy Settings / Enable energy logging and graphing is unchecked.

        So are you saying that your Alexa voice recognition is not working when trying it with the OmniPlugin or anything else?

        Does your Amazon Alexa work fine without any connectivity to any devices or automation controllers?

        Does your Omni Plugin continue to work and connect to the Omni Pro panel?


        - Pete

        Auto mator
        Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.8X
        Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.8X
        HS4 Pro - V4.0.5.0 - Ubuntu 18.04/W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.8X
        HS4 Lite -

        X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

        Comment


        • #5
          The Alexa plugin works perfectly with the OMNI Pro and the Homeseer OMNI plugin when I reboot homeseer.

          The problem is that after a day or two of no activity, the plugin wont work unless I reboot Homeseer. Alexa will initiate the command without any issues and say 'OK" but the OMNI plugin fails to send the command to my OMNI panel and complete the lighting command. When I reboot...everything is fine, for a day or so.

          I've un-ticked the 'Enable Energy Logging and Graphing' box.


          Thanks

          Comment


          • #6
            Can you post your OMNI logs - hover over Plugins -> OMNI -> OMNI Logs.
            HS3Pro Running on a Raspberry Pi3
            64 Z-Wave Nodes, 168 Events, 280 Devices
            UPB modules via OMNI plugin/panel
            Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
            HSTouch Clients: 3 Android, 1 Joggler

            Comment


            • #7

              Easy to clip and paste your Omni Logs here:

              Click image for larger version  Name:	HAILogs.jpg Views:	1 Size:	56.6 KB ID:	1249740

              xxxx
              Last edited by Pete; September 26th, 2018, 03:40 PM.
              - Pete

              Auto mator
              Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.8X
              Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.8X
              HS4 Pro - V4.0.5.0 - Ubuntu 18.04/W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.8X
              HS4 Lite -

              X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

              Comment


              • #8
                This is exactly like my problem

                Comment


                • #9
                  Originally posted by Astraachlys View Post
                  This is exactly like my problem
                  Ditto here also.


                  Sent from my SM-G965U1 using Tapatalk

                  Comment


                  • #10
                    Astraachlys
                    avpman
                    ​​​​​​​Please post your logs so I can take a look.
                    HS3Pro Running on a Raspberry Pi3
                    64 Z-Wave Nodes, 168 Events, 280 Devices
                    UPB modules via OMNI plugin/panel
                    Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
                    HSTouch Clients: 3 Android, 1 Joggler

                    Comment


                    • #11
                      I have the same problem for the past 3 months. It works fine for 2 to 4 weeks then stops. Need to reboot HomeSeer for it to work once again. Alexa believes it is working when command is given. Did we find the issue or resolution?

                      Comment


                      • #12
                        Originally posted by rmasonjr View Post
                        Astraachlys
                        avpman
                        ​​​​​​​Please post your logs so I can take a look.
                        it doesn't load any logs unless I have it on debug mode.

                        Comment


                        • #13
                          Originally posted by Astraachlys View Post

                          it doesn't load any logs unless I have it on debug mode.
                          Correct. You will need to enable DEBUG mode, then let it run for a while until the problem resurfaces.
                          HS3Pro Running on a Raspberry Pi3
                          64 Z-Wave Nodes, 168 Events, 280 Devices
                          UPB modules via OMNI plugin/panel
                          Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
                          HSTouch Clients: 3 Android, 1 Joggler

                          Comment


                          • #14
                            Me too... I have found over the past few weeks that the plugin just stops. It happens about once per week. Rebooting HomeSeer brings it all back. I have also found that if I just disable the plugin and re-enable it all will come back working. This is faster than rebooting. I notice it's dead when my Google Home Voice commands stop working.

                            I am using a HomeTroller Zee with an Omni IIe panel.

                            Comment


                            • #15
                              raprap
                              is there anything in the OMNI logs when this happens?
                              HS3Pro Running on a Raspberry Pi3
                              64 Z-Wave Nodes, 168 Events, 280 Devices
                              UPB modules via OMNI plugin/panel
                              Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
                              HSTouch Clients: 3 Android, 1 Joggler

                              Comment

                              Working...
                              X