Announcement

Collapse
No announcement yet.

OMNI Plugin v3.0.2.18

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rmasonjr
    replied
    v3.0.2.20 was released to the updater today...

    Leave a comment:


  • Pete
    replied
    Here just tested V3.0.2.18 with UPB and one unit. Working fine.

    Here are the log entries while I watched the lamp dim.

    1/20/2019 6:23:21 PM [2] [--> Unit 51 changed status. Updating Homeseer...]
    1/20/2019 6:23:21 PM [2] [-->Unsolicited: Unit=[51] status=[0]/[OFF] type=[4] / []]
    1/20/2019 6:23:21 PM [2] [-->UNIT: desc=[] number=[51] name=[Hallway Back]]
    1/20/2019 6:23:21 PM [2] [---->Unit]
    1/20/2019 6:23:21 PM [2] [UNSOLICITED: ExtendedStatus]
    1/20/2019 6:23:21 PM [2] [Unit_Off: unitId=51 ]
    1/20/2019 6:23:21 PM [2] [SetIOMulti: CC.Ref=[1113] CC.ControlValue=[0]]
    1/20/2019 6:23:16 PM [2] [--> Unit 51 changed status. Updating Homeseer...]
    1/20/2019 6:23:16 PM [2] [-->Unsolicited: Unit=[51] status=[149]/[LEVEL 49%] type=[4] / []]
    1/20/2019 6:23:16 PM [2] [-->UNIT: desc=[] number=[51] name=[Hallway Back]]
    1/20/2019 6:23:16 PM [2] [---->Unit]

    1 - shut down Homeseer
    2 - back up the Homeseer directory
    3 - start up Homeseer
    4 - update the Omni Plugin to V.18
    5 - test the plugin with one device
    6 - if it does not work then delete the unit variable that it creates and let the plugin recreate the same variable
    7 - test it again.
    8 - if it works then you are OK.
    9 - if it doesn't work then
    10 - shut down Homeseer
    11 - copy backed up Homeseer directory back to Homeseer
    12 - start up Homeseer and you will be back to previous Omni version.

    Leave a comment:


  • JCCccc
    replied
    Did this dimming issue ever get fully resolved. I am afraid to update. Probably wouldn't be so afraid if I knew how to do a backup first so I was confident I could restore to the status quo.

    Leave a comment:


  • awvidmer
    replied
    I have an Omni II and 50 or so ALC switches. No other device types. Dimming has always worked perfectly until now. 🤔

    Leave a comment:


  • rmasonjr
    replied
    Originally posted by awvidmer View Post
    Dimming still doesn’t work for me, and for once didn’t back up. Urg. Absent of any suggestions, waiting patiently for next upgrade. Happy New Year.
    What kind of devices/units do you have?

    Sent from my Galaxy S7 Edge using Tapatalk

    Leave a comment:


  • awvidmer
    replied
    Dimming still doesn’t work for me, and for once didn’t back up. Urg. Absent of any suggestions, waiting patiently for next upgrade. Happy New Year.

    Leave a comment:


  • getmp3s
    replied
    Originally posted by avpman View Post
    Ditto. 😁
    I took the plunge regardless and upgradeded. Dimming still works .

    Leave a comment:


  • avpman
    replied
    Originally posted by getmp3s View Post

    Did you resolve this issue i n.18? i've been holding off on upgrading from .17 to .18 based on your comment that all dimming will fail. Let me know how you made out. Thanks.
    Ditto. 😁

    Sent from my SM-G965U1 using Tapatalk

    Leave a comment:


  • getmp3s
    replied
    Originally posted by awvidmer View Post
    Newest .18 update caused all dimming to fail for me: previous version(s) worked fine. HS seems to think it’s working when controlled manually from myhs, but light will ramp all the way up and down, or not respond at all to DIM commands. Only ON/OFF works. Omnipro II with ALC switches setup. Tried replacing device, checked 1-255 settings, ramp. No luck. Any thoughts? Thanks.
    Did you resolve this issue i n.18? i've been holding off on upgrading from .17 to .18 based on your comment that all dimming will fail. Let me know how you made out. Thanks.

    Leave a comment:


  • awvidmer
    replied
    Newest .18 update caused all dimming to fail for me: previous version(s) worked fine. HS seems to think it’s working when controlled manually from myhs, but light will ramp all the way up and down, or not respond at all to DIM commands. Only ON/OFF works. Omnipro II with ALC switches setup. Tried replacing device, checked 1-255 settings, ramp. No luck. Any thoughts? Thanks.

    Leave a comment:


  • avpman
    replied
    Originally posted by rmasonjr View Post
    There was only a minor change in this version for setting an ON to 255.
    If you roll back to the previous version, does it behave the same way?
    Below is my original post describing the problem in a previous version. In that version you got it half right where the lamp ramped down to off, but snapped on. This was before you added the "Ramp" button options.

    August 8th, 2018, 08:19 AM

    In 3.16 what does "a dim to 99 or 100 will now go to full ON for the device" mean? Does it now NOT ramp up to full on and instead snaps on? The ramp up to full on WAS desirable since it produced a cool effect instead of optic shock of having a lamp snap to full on. What we had been asking for was a ramp (dim) down to off instead of snapping off. Thanks!

    Leave a comment:


  • avpman
    replied
    (P.S. I can't find the post where you described adding the "ramp" config button.)

    Leave a comment:


  • rmasonjr
    replied
    There was only a minor change in this version for setting an ON to 255.
    If you roll back to the previous version, does it behave the same way?

    Leave a comment:


  • avpman
    replied
    Still can't get ramp up/down to work. All lights are back to snapping on and off. Despite checking the ramp button for the device. What am I doing wrong? Is it a matter of setting the devices in Omni as HAI or UPB?

    Leave a comment:


  • rmasonjr
    replied
    Originally posted by Pete View Post
    The V18 is there now at 0834c time.

    Updated Omni Plugin from V17 to V18 with no issues.
    Thanks Pete - it took FOREVER to get it posted

    Leave a comment:

Working...
X