Announcement

Collapse
No announcement yet.

Cannot Chart OMNI AC Power Status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot Chart OMNI AC Power Status

    (I'm not sure whether this belongs here or in the Device History forum.)
    Frequently losing power here, I decided to keep track of it. The OMNI plugin creates a device called "ac" which I believe is supposed to indicate whether my OmniPro II has detected loss of mains power. So I asked the Device History plugin to start a chart for this device. The plugin seemed willing to do so, but neither the graph not the text listing was ever created.
    I am monitoring several other OMNI devices with Device History, and having no difficulty, so I suspect that there might be something unique about this particular OMNI device.
    Any ideas?

  • #2
    UPDATE: On a hunch, I pulled the plug on the OmniPro II AC power, then tried once again to chart the "ac" OMNI device. This time it worked, and the chart continued to reflect proper status of OMNI device "ac", even after mains power was restored. I have no idea what created the original problem, but it seems to be no longer present.

    Comment


    • #3
      Originally posted by ericg View Post
      (I'm not sure whether this belongs here or in the Device History forum.)
      Frequently losing power here, I decided to keep track of it. The OMNI plugin creates a device called "ac" which I believe is supposed to indicate whether my OmniPro II has detected loss of mains power. So I asked the Device History plugin to start a chart for this device. The plugin seemed willing to do so, but neither the graph not the text listing was ever created.
      I am monitoring several other OMNI devices with Device History, and having no difficulty, so I suspect that there might be something unique about this particular OMNI device.
      Any ideas?
      Hey, never heard about the Device History plugin. Cool. Thanks.

      Comment


      • #4
        Where can find this OMNI plugin??

        Comment


        • #5
          Originally posted by Chaser View Post
          Where can find this OMNI plugin??
          Go to PLUG-INS, choose Manage. Near the bottom left, expand Additional Interfaces. Scroll down the category list to Security, and expand it. You will find the OMNI plug-in near the end of the expanded list.
          If you want to try it, click the check box, then scroll up to Pending Updates/Installs near the top. Click Download and Install, and the rest is automatic. If you decide to keep it, the author needs $49.99. IMHO, worth every penny.

          Comment

          Working...
          X