Announcement

Collapse
No announcement yet.

Starting again from scratch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Starting again from scratch

    Rob, the guys at HS support are making me start the plug in implementation again from scratch because Alexa is not discovering devices anymore.

    Why aren't my selections from the config showing up in the Home device list even after waiting a long while? Ie. I selected 15 buttons and only 4 show in the Home/device list?

  • #2
    It;s hard to say. I'd need to look at the logs to make sure there were no errors/exceptions when you created the buttons.
    Also, make sure you dont have any hidden devices in the device list.
    HS3Pro Running on a Raspberry Pi3
    64 Z-Wave Nodes, 168 Events, 280 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


    • #3
      The same thing happened to me when selecting user buttons. On that screen only it appears that the screen automatically refreshes and some that are selected do not show as selected after the refresh. It appears that a the button showes up on the home screen but does not work. What I had to do was select only one button and wait for the screen to refresh and then select the next button. This way the buttons are selected and when you run them they work.

      Comment


      • #4
        Thanks I'll do a button at a time instead.....

        Comment


        • #5
          You might want to delete all the existing button entries first and then deactivate and then reactivate the plug in so you know the starting setup and then bring in the buttons. That way you dant have the chance of having a button macro that does not work

          Comment


          • #6
            That might make sense. I think the Buttons tab is not waiting for the process to finish before setting the next button.
            I'll try to replicate and get a fix in for that,
            HS3Pro Running on a Raspberry Pi3
            64 Z-Wave Nodes, 168 Events, 280 Devices
            UPB modules via OMNI plugin/panel
            Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
            HSTouch Clients: 3 Android, 1 Joggler

            Comment


            • #7
              This is the only tab that I have had a problem with. By doing the selections once per screen that makes sure there are no problem scripts. I had to do that 52 times but that is the only way I found so the buttons worked in HS3 Designer.

              Comment


              • #8
                Well I did everything according to the book I think? And now I still have no/none of my devices being discovered in Alexa. So its back to Homeseer support Matt to tell me what the problem is? ( they said voice enabling was not showing? )
                I have no problem saying I am soooo frustrated with Homeseer at this point for taking away a very good marriage that I had for months/years between Alexa and my devices with this add on. The outcome of all of this will be very interesting ?.

                Comment


                • #9
                  Originally posted by Chaser View Post
                  Well I did everything according to the book I think? And now I still have no/none of my devices being discovered in Alexa. So its back to Homeseer support Matt to tell me what the problem is? ( they said voice enabling was not showing? )
                  I have no problem saying I am soooo frustrated with Homeseer at this point for taking away a very good marriage that I had for months/years between Alexa and my devices with this add on. The outcome of all of this will be very interesting ?.
                  If I understand, you're trying to get Alexa control of OMNI buttons - correct?
                  HS3Pro Running on a Raspberry Pi3
                  64 Z-Wave Nodes, 168 Events, 280 Devices
                  UPB modules via OMNI plugin/panel
                  Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
                  HSTouch Clients: 3 Android, 1 Joggler

                  Comment


                  • #10
                    Good news today. Homeseer Support and Rob escalated the issue and found After speaking with the engineer, it seems that there was an issue of root/parent devices and child devices. An adjustment has been made to the Alexa integration which should resolve this issue. The engineer has tested this and it seems to discover all devices now.

                    I did a rediscovery of my Alexa voice enabled devices and they now appear in the Alexa app.

                    Now I have to go back and more friendly rename the devices and revise the button function so it responds to “turn on“. Not something I like to do.

                    Thanks Rob for believing in me.

                    Comment


                    • #11
                      Originally posted by Chaser View Post
                      Good news today. Homeseer Support and Rob escalated the issue and found After speaking with the engineer, it seems that there was an issue of root/parent devices and child devices. An adjustment has been made to the Alexa integration which should resolve this issue. The engineer has tested this and it seems to discover all devices now.

                      I did a rediscovery of my Alexa voice enabled devices and they now appear in the Alexa app.

                      Now I have to go back and more friendly rename the devices and revise the button function so it responds to “turn on“. Not something I like to do.

                      Thanks Rob for believing in me.
                      Ha! No problem Steve!
                      HS3Pro Running on a Raspberry Pi3
                      64 Z-Wave Nodes, 168 Events, 280 Devices
                      UPB modules via OMNI plugin/panel
                      Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
                      HSTouch Clients: 3 Android, 1 Joggler

                      Comment

                      Working...
                      X