Announcement

Collapse
No announcement yet.

Possible to Put Omni Devices in Separate Rooms

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Possible to Put Omni Devices in Separate Rooms

    I am in the process of integrating HS3 with my Omni Pro II. The main reason for the integration is to allow continued access to modern interfaces like IOS. My Omni Pro II has been rock solid for 15 years and the in wall touch screens are still working great. I have been using HAIKU for mobile access, but that is no longer an option. Anyway, I setup a Raspberry Pi 4B with HS3 standard. I added the Omni plug in and it synced everything and I can see all my devices in HS. However, I moved the devices to different rooms in HS and they all disappeared on my IOS app. I understand this is to do with the root device. Is there a way to set it up with multiple root devices for each room with the Omni devices for that room under the root device for that room? Is there any way to split the Omni devices into multiple rooms or do they all have to be in the same room as the single Omni root device? If they all have to be in the same room, it seems it greatly diminishes the value of the plug in.

    TIA for your replies. I am really hoping that my lack of experience with HS is the problem and that there is a workable solution.

    Baxter

    PS, this is not really an issue for me. I am tech savvy and do not really need a slick interface. However, I am getting ready to put my house on the market and I need the automation to be as user friendly as possible. It will go a long way if the real estate agent can show the purchaser an iPad with all the devices broken down by room. If I just hand them a copy of PC Access and tell them to have fun, it will probably be a different story.

    #2
    No, that's not a root device issue, that sounds like an iOS issue for HSMobile.
    If you can see the devices in HS, then you should be able to see them in HSMobile.

    In HSMobile, go to the Device view and select All Rooms - you should see them there.
    If not, it's possible they may be hidden in HS.
    HS3Pro Running on a Raspberry Pi3
    68 Z-Wave Nodes, 174 Events, 326 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


      #4
      Not that I am aware of. That appears to still be a bug in HSMobile.
      HS3Pro Running on a Raspberry Pi3
      68 Z-Wave Nodes, 174 Events, 326 Devices
      UPB modules via OMNI plugin/panel
      Plugins: Z-Wave, OMNI, HSTouch, weatherXML, EasyTrigger
      HSTouch Clients: 3 Android, 1 Joggler

      Comment


        #5
        OK, thanks. I am going to look into the HS Touch as an alternative.

        Comment

        Working...
        X