Announcement

Collapse
No announcement yet.

HS4 Compatibility?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS4 Compatibility?

    Homeseer is offering a discounted upgrade to the new hs4 software. Will the Omni plugin work with the new software? I have a Z2 device.

    Sent from my SM-G965U1 using Tapatalk


  • #2
    Yes - the HS3 version of the plugin will be compatible with HS4 when it is released (or very soon after).
    HS3Pro Running on a Raspberry Pi3
    64 Z-Wave Nodes, 168 Events, 280 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

    Comment

    Working...
    X