Announcement

Collapse
No announcement yet.

OMNI Plugin won't pull in Zones, Units, etc.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OMNI Plugin won't pull in Zones, Units, etc.

    I just purchased the HomeTroller Zee S2 along with the OMNI plugin. Last week I did trial versions of both on my Windows 10 PC and they worked great, but today I can't get the OMNI plugin to pull in anything. The only exception are OP2 items listed under device management, such as 'Not Set', 'Panel Offline', etc. I have tried everything I can think of, including uninstalling and reinstalling OMNI. I am running PCA3 and everything looks good there. Like I said, trial versions worked perfectly. Any suggestions?

    Thanks in advance.

  • #2
    In the OMNI config, set the logging to DEBUG, then restart the plugin.
    Give it a couple of minutes to start up.
    Go to the OMNI Logs page and see if there are any entries in there.
    HS3Pro Running on a Raspberry Pi3
    64 Z-Wave Nodes, 168 Events, 280 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


    • #3
      It's working now. I re-entered all the parameters and it worked. Sorry for the bother.

      Comment


      • #4
        Originally posted by Dan in Idaho View Post
        It's working now. I re-entered all the parameters and it worked. Sorry for the bother.
        No problem - glad you got it going!
        HS3Pro Running on a Raspberry Pi3
        64 Z-Wave Nodes, 168 Events, 280 Devices
        UPB modules via OMNI plugin/panel
        Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
        HSTouch Clients: 3 Android, 1 Joggler

        Comment


        • #5
          Similar issue with the Omni plugin with HS3. Updated codes in the Omni Dealer PC Access software and had to disable and then enable the Omni Plugin to pull the new information across. Seems like it should automatically update this new information? Is there a script or something that can be run that when something is updated in Omni that it automatically updates in HS3?

          Daniel

          Comment


          • #6
            Originally posted by dlschwerin View Post
            Similar issue with the Omni plugin with HS3. Updated codes in the Omni Dealer PC Access software and had to disable and then enable the Omni Plugin to pull the new information across. Seems like it should automatically update this new information? Is there a script or something that can be run that when something is updated in Omni that it automatically updates in HS3?

            Daniel
            Stopping/restarting the plugin is the best way. The OMNI API interface is extremely slow and if I didnt do it on startup, the plugin would be very slow.
            Once you set things up in the OMNI, you rarely change them anyway.
            HS3Pro Running on a Raspberry Pi3
            64 Z-Wave Nodes, 168 Events, 280 Devices
            UPB modules via OMNI plugin/panel
            Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
            HSTouch Clients: 3 Android, 1 Joggler

            Comment

            Working...
            X