Announcement

Collapse
No announcement yet.

99% repeatable problem when network connection disturbed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 99% repeatable problem when network connection disturbed

    This problem has been around for quite a while and it's 99.9% repeatable:
    1. Network connection is broken for any reason
    2. Alexa responds to Omni commands as if everything is ok
    3. However, the Omni plugin doesn't execute the command.
    4. Reboot the Homeseer Z, problem continues to persist. <- This is really weird.
    5. DISABLE the Omni plugin and re-enabling it is the only way to re-establish functionality.
    6. WAF is driving me crazy! (Wife Acceptance Factor)
    The Omni Panel and the Homeseer device are plugged into a separate 10mbs switch.

  • #2
    The OMNI plugin takes a bit of time to start up. I suspect it is still starting up when commands are coming in. Can you post some logs for the process above?
    HS3Pro Running on a Raspberry Pi3
    64 Z-Wave Nodes, 168 Events, 280 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


    • #3
      I suspected that but no matter how long I wait it never regains consciousness. Should I use the send logs feature?
      Thanks!

      Comment


      • #4
        yeah, or post them here. Make sure your log setting is set to DEBUG and then go through the process above.
        HS3Pro Running on a Raspberry Pi3
        64 Z-Wave Nodes, 168 Events, 280 Devices
        UPB modules via OMNI plugin/panel
        Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
        HSTouch Clients: 3 Android, 1 Joggler

        Comment


        • #5
          Originally posted by rmasonjr View Post
          yeah, or post them here. Make sure your log setting is set to DEBUG and then go through the process above.
          The log on the Zee seems to hold only about 9 minutes after startup of the Omni plugin so it overwrites its preceding ignorance. I'll have to grab the log before the restart of the Omni plugin just after Omni Panel stops responding...

          Comment

          Working...
          X