Announcement

Collapse
No announcement yet.

Version 3.0.6211.20610 lighting state lost after reconnection

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version 3.0.6211.20610 lighting state lost after reconnection

    Hi,

    Looks like the current state of lights is not being updated after a reconnection of the plugin to the ELK via an ethernet connection.

    Please let me know how I can help debug this issue.

    Thanks!

    -Philip

  • #2
    Log and screen shots have been emailed.

    Comment


    • #3
      any resolution to this?

      Comment


      • #4
        Are you saying the lighting devices stop updating after a reconnect or the lighting devices don't properly reflect the lighting state after a reconnect?

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          Hi,

          The lighting devices listed in the HomeSeer Web Control Home Page do not reflect the lighting state after a reconnect.

          Thanks,

          -Philip

          Comment


          • #6
            Hi,

            Any updates on this issue?

            Thanks!

            -Philip

            Comment


            • #7
              I checked the code and confirmed the reconnect logic includes polling all of the lighting devices. How often is your HomeSeer system losing connection to the Elk M1XEP?
              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

              Comment


              • #8
                Hi,

                Thanks for checking.

                I did a complete reboot of the machine a few hours ago and watched things.

                The first reconnect took place about 3 hours after the boot and the state of lighting was updated correctly.

                The second reconnect took place exactly 30 minutes later and the state of lighting was NOY updated correctly.

                This was not happening in the previous version. Is there a way to go back to the earlier version?

                Best,

                -Philip

                Comment


                • #9
                  One additional data point the last change entry shown in the home screen table reflects the same time as the following log entry:

                  Jan-17 10:08:48 PM Informational Download of current state information complete.

                  But the state of the light is not correct.

                  Again it was correct on the first reconnection.

                  Thanks!

                  -Philip

                  Comment

                  Working...
                  X