Announcement

Collapse
No announcement yet.

Keypad access log not showing user in Homeseer logs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Keypad access log not showing user in Homeseer logs

    Hello,

    I'm running HS3 with UltraM1G3 3.0.6225.23941

    I have a number of users set up with keyfobs to access my front door, rear door, garage door, and keypad disarm. My Elk M1 logs show the user clearly:



    However, my Homeseer log shows:

    Feb-06 1:44:24 PM Informational Access keypad 07 by Unknown on Monday, February 06, 2017 at 1:44:00 PM


    Is there a way for the extended data from Elk to be shown in the Homeseer log?

    Thanks!
    Attached Files

  • #2
    Hmm.. no ideas, anyone?

    Comment


    • #3
      My plug-in may not properly map keyfobs to user names. It will take some time to connect a keyfob to my system to duplicate this. It would be helpful if you could provide a screenshot of how you have your keyfob configured within the ElkRP so I can duplicate it.

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        Sure,

        Here is the config for User 14:



        And the corresponding log entry in the Elk Log:



        And the corresponding Homeseer Log:
        Attached Files

        Comment


        • #5
          I tested this with my fob and it's working on my system. The user name is only populated if the user count is set properly within the plug-in options. From PLUG-INS > UltraM1G3 > UltraM1G3 > Options > Defined Elk M1G Configuration > Users, make sure this value matches the number of users defined within your Elk M1 system. Once the user value is properly set, restart HomeSeer so it picks up the changes.

          Regards,
          Ultrajones
          Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

          Comment

          Working...
          X