Announcement

Collapse
No announcement yet.

Hstouch not updating arming status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hstouch not updating arming status

    I've added some text to my HSTouch home screen to display the arming status of my Elk. When I first start HSTouch on my tablet, it displays the correct status (disarmed, armed, etc). However, that status is not updating when the arming status of the Elk changes. I know that this was a problem in previous versions, but does anyone else have this issue now? Love the plugin, by the way. Thanks!

  • #2
    Originally posted by JST829 View Post
    I've added some text to my HSTouch home screen to display the arming status of my Elk. When I first start HSTouch on my tablet, it displays the correct status (disarmed, armed, etc). However, that status is not updating when the arming status of the Elk changes. I know that this was a problem in previous versions, but does anyone else have this issue now? Love the plugin, by the way. Thanks!
    Hello,

    I have not seeing any reports of this issue. Can you provide a screenshot of what device you added to HSTouch so I can attempt to duplicate?
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Originally posted by Ultrajones View Post
      Hello,

      I have not seeing any reports of this issue. Can you provide a screenshot of what device you added to HSTouch so I can attempt to duplicate?
      Thanks for the quick reply! After watching it all day, I've realized that it will work every once in a while, but definitely not consistently. I've watched on two android devices. I'm seeing the same behavior when it comes to my Elk connected thermostat temperatures being updated (only every once in a while). Let me know if this is not the screenshot you wanted:

      Comment


      • #4
        Originally posted by JST829 View Post
        Thanks for the quick reply! After watching it all day, I've realized that it will work every once in a while, but definitely not consistently. I've watched on two android devices. I'm seeing the same behavior when it comes to my Elk connected thermostat temperatures being updated (only every once in a while). Let me know if this is not the screenshot you wanted:

        Thank you for providing the screenshot. We need to further isolate this issue. When the incorrect status occurs, can you check the HomeSeer device status to see if it's properly reflecting the current state of your Elk M1 system?

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment

        Working...
        X