Announcement

Collapse
No announcement yet.

Can Not set group conditions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can Not set group conditions

    Hi,

    When I create an event and try to set a group condition on Alarm Status, there are two drop down fields that you are prompted for - Area and Alarm Status. When I try to select Area01, it does not change and goes back to (Select Area).

    Any ideas?

    Thanks
    -Bob

  • #2
    Originally posted by iiidmaxer View Post
    Hi,

    When I create an event and try to set a group condition on Alarm Status, there are two drop down fields that you are prompted for - Area and Alarm Status. When I try to select Area01, it does not change and goes back to (Select Area).

    Any ideas?

    Thanks
    -Bob
    I have found that Group Conditions only work with native HomeSeer Conditions and Devices. They do not work with plug-in generated Conditions.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #3
      Really? Wow, that's disappointing! I guess I need to modify a bunch of events now.

      Comment


      • #4
        Originally posted by iiidmaxer View Post
        Really? Wow, that's disappointing! I guess I need to modify a bunch of events now.
        I'm not sure if the plug-in developers can change anything to make group conditions work. I have not found any that support group conditions. I either use the conditions within each event or a virtual device, whichever is the simplest.
        Randy Prade
        Aurora, CO
        Prades.net

        PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

        Comment

        Working...
        X