Announcement

Collapse
No announcement yet.

Update broke area arming status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Update broke area arming status

    I recently upgrade the plug-in to 3.0.6768.36584 and the "arming status" device now always says "disarmed" (it used to reflect the correct arming status).

    Click image for larger version

Name:	d8nNoxzTdH35KL1dgcOrRRJuCwqHd6aP9hm8L3LVbC0Pf5fYlus6xQqgk8a6vTDh0SmN1svvc6z29mKfIqfXO5H6tXC4LHhr6yyYMqVlKAoB10jEChgzbj7MBYHV2yNtzbgmHzy2XJI6P8LQ5nADpCF2frHb7-8rvR2fae1w4pbqiwDRc8j3yRhLqikM6CViVjSaqvIMjXdUayMMiLaJRCQaQCz2X1gx0vxhB2bCR0b4A0jzoHXlU4fu0X9JDXH
Views:	38
Size:	66.1 KB
ID:	1249725

    #2
    Thank you for reporting this. I thought I had this fixed. I added code to reset the device string on these devices so they display properly. The update should be available as soon as HomeSeer approves it for posting.

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


      #3
      I'm on 3.0.6846.19195 and I have the same issue.

      M
      iCore5 Win 10 Pro x64 SSD

      HS3 Pro Edition 3.0.0.435 Windows

      BLOccupied:,Device History:,Yamaha:,UltraMon3:,mcsXap:,Restart:,UltraNetatmo3:, UltraM1G3:,Ultra1Wire3:,BLBackup:,Harmony Hub:,DoorBird:,UltraECM3:,Nanoleaf 3P:,UltraRachio3:,Z-Wave:,SDJ-Health:,BLGarbage:,Blue-Iris:,Chromecast:,Pushover 3P:,EasyTrigger:

      Comment


        #4
        Navigate to PLUG-INS > UltraM1G3 > UltraM1G3 > Options > Application Options, then set Application Options = Yes, then restart the plug-in. Once the plug-in restarts, reset the option back to No.

        Note: This setting option will reset an custom images you defined for any of the UltraM1G3 devices and zero out the devicestring values. Everything else will be retained (name, location, location2, etc.).

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


          #5
          Originally posted by Ultrajones View Post
          Note: This setting option will reset an custom images you defined for any of the UltraM1G3 devices and zero out the devicestring values. Everything else will be retained (name, location, location2, etc.).
          Ugghhhh. I have custom icons for all my zones/states/areas etc. as they are part of my HSMetro control panel. That would mean over 60 device icons would have to be re-mapped.

          I guess a better way would be to change the icons in the icons folder. Which is still a big task.

          Marty
          iCore5 Win 10 Pro x64 SSD

          HS3 Pro Edition 3.0.0.435 Windows

          BLOccupied:,Device History:,Yamaha:,UltraMon3:,mcsXap:,Restart:,UltraNetatmo3:, UltraM1G3:,Ultra1Wire3:,BLBackup:,Harmony Hub:,DoorBird:,UltraECM3:,Nanoleaf 3P:,UltraRachio3:,Z-Wave:,SDJ-Health:,BLGarbage:,Blue-Iris:,Chromecast:,Pushover 3P:,EasyTrigger:

          Comment


            #6
            Originally posted by Ultrajones View Post
            Navigate to PLUG-INS > UltraM1G3 > UltraM1G3 > Options > Application Options, then set Application Options = Yes, then restart the plug-in. Once the plug-in restarts, reset the option back to No.

            Note: This setting option will reset an custom images you defined for any of the UltraM1G3 devices and zero out the devicestring values. Everything else will be retained (name, location, location2, etc.).

            Regards,
            Ultrajones
            Ultra - my "Application Options" setting has been set to = Yes for a long time now. Everything is working fine, I'm afraid to change it... Can you talk me down off the ledge here?

            Currently on 3.0.6768.36584

            Thanks for any insight.

            Comment

            Working...
            X