Announcement

Collapse
No announcement yet.

Can't arm/disarm - can't run tasks moving from other forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't arm/disarm - can't run tasks moving from other forum

    I have configured both the M1G and the plugin. I have verified and see the status of all zones and the system, works great. I can change a zone to bypassed or return it to normal and have verified that it is working in the M1, again works great. As I arm and disarm the system, the plugin captures and updates the devices

    What I can't do is send any area 01 command to disarm, arm away, arm stay.... nothing is working
    I also can not activate a task, I have one task with a short 5 word message, can not get it to activate, I activate the task, it reports back completed, but no real activation.

    I have tried a user pass code that was 4 digits, the same 4 with 00XXXX have change M1 to 6 digit codes and tried that.
    I have the password entered and saved in the plugin area tab.
    I'm not sure if it is a setting I'm missing or what. The bypass does not require password in M1 config.
    I have even tried to create a text rule for the ASCII character string that when it is received on the com port, a rule will arm the system

    I would like to be able to arm the system and initiate a task in the M1, It has to be something silly that I have missed. Any ideas...
    1. What Operating System Are You Using: win 7 on the HS3Pro
    2. Are you running HomeSeer as a service? (Yes/No) No?
    3. How is HomeSeer connected to the Elk M1? M1XEP
    4. Do you run any anti-virus programs? Not on the HS3 Pro
    5. Describe the issue you are experiencing. Above
    6. Are you able to duplicate the issue?
    7. Send the debug log to ultrajones@hotmail.com using the procedure below.
    The file has been sent.
    I followed the instructions, waited a couple of minutes then did the following in order

    hit bypass on a zone to unbypass it
    hit bypass on the same zone to bypass it
    activated task 1
    it responded complete but the task did not run
    I selected arm away... waited... put it back to disarm to match system.

    Update, found that I can select armed to next away mode and it will arm the elf system in away mode, I can then disarm, only control I seem to have.

  • #2
    Log into your system to confirm the user code you are using does not have the User Authorizations > Access checkbox checked.
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Wanted to up date you.. Due to family emergency, I never got around to seeing or trying this. Since then I have moved and took both HS and Elk to the new house, replaced the panel in the new house with my elk, connected all the devices, finished installing everything and was back to the same point, with the same issue. I started searching the forums and found my old post and more importantly your response. Made the suggested change and I now have control. Maybe a little late, but thank you... the solution worked!!

      Comment

      Working...
      X