Announcement

Collapse
No announcement yet.

Arm Disarm not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arm Disarm not working?

    I am not able to arm or disarm in any mode from homeseer? I thought I used to be able to do that? I can fully control it from the keypads and homeseer tracks the status correctly I just cant control it. Any ideas what could be wrong?

  • #2
    this is the only plug-in setting that I know of to enable arm/disarm. You change your password recently?

    Click image for larger version  Name:	Capture.JPG Views:	0 Size:	33.0 KB ID:	1354821

    Comment


    • #3
      no change in password, but I went ahead and updated it in that area but still not able to control it via homeseer.

      Comment


      • #4
        Verify the user you created within ElkRP to make sure the access checkbox is not checked under User Authorizations.
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          Any idea what screen thats on? I cant seem to find that check box anywhere

          Comment


          • #6
            Originally posted by ajachierno View Post
            no change in password, but I went ahead and updated it in that area but still not able to control it via homeseer.
            I found it had read your post wrong. That was the issue once i unchecked it works perfectly, thank you

            Comment

            Working...
            X