Announcement

Collapse
No announcement yet.

Added new zones, reload not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Added new zones, reload not working?

    Hi all,

    I've added some new wireless zones to my M1G, in the plugin I've tried to use the "reload data" button, but the zones still don't appear.

    Any ideas?

    Thanks

  • #2
    Hello, please check PLUG-INS > UltraM1G3 > UltraM1G3 > Defined Elk M1G Configuration > Zones to see what value you have set. The plug-in won't check for new zones above the value selected.

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Thanks, I have 16 defined, but my wireless zones are using number above 20. How do I increase this value?

      Cheers
      Last edited by Megaman; July 20th, 2016, 07:36 PM.

      Comment


      • #4
        Originally posted by Megaman View Post
        Thanks, I have 16 defined, but my wireless zones are using number above 20. How do I increase this value?

        Cheers
        Any idea how I can do this?

        Thanks

        Comment


        • #5
          Yes, go to please check PLUG-INS > UltraM1G3 > UltraM1G3 > Defined Elk M1G Configuration > Zones, then select the maximum zone value for your wireless zone. After that, you'll need to click the reload data button and wait about 5 minutes for it to complete. The HomeSeer log will indicate when the reload is complete.

          Regards,
          Ultrajones
          Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

          Comment


          • #6
            Thanks, thats done the trick!

            Found it in the the "Options" tab Zone's now appearing

            Comment

            Working...
            X