Announcement

Collapse
No announcement yet.

Analog Zones

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Analog Zones

    I've searched, but can't seem to find information on how to use M1 analog zones in HS3.

    Based on bits and pieces I've found, it sounds like the analog zone needs to be defined as a HS3 device. But when I do that, the analog voltage is not displayed as the device's value.

    Any help is appreciated

    Thank you

    Rick

  • #2
    Originally posted by Rmasci64 View Post
    I've searched, but can't seem to find information on how to use M1 analog zones in HS3.

    Based on bits and pieces I've found, it sounds like the analog zone needs to be defined as a HS3 device. But when I do that, the analog voltage is not displayed as the device's value.

    Any help is appreciated

    Thank you

    Rick
    Hi Rick,

    Please check the Zones tab to make sure the Zone Definition = "Analog Zone". If the zone definition is "Analog Zone", then it should report the voltage. If it isn't, please follow the instructions at https://forums.homeseer.com/showthread.php?t=130803

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      solved

      Just to close out this thread for anyone with a similar problem, Version 3.0.6211.20610 resolves this problem

      Rick

      Comment


      • #4
        Thanks for closing the loop, Rick.

        BBB (Nemo!)

        Comment

        Working...
        X