Announcement

Collapse
No announcement yet.

Couple of new config questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Couple of new config questions

    Couple of things to get me started using the Vista plugin fully...


    Firstly, the HS3 Help Page seems to display the wrong text against the Vista Plugin Documentation (the URL link is however correct...)


    and second,

    What event trigger should I be using to make a HS3 event fire on say the alarm being 'Armed', or set to 'Armed Night Stay' ?

  • #2
    i'll make a note to fix the help text

    there are vista alarm triggers you can use against the System Status or Partition status device to test for various arm states
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


    • #3
      Cannot get any triggers from Ademco 15P

      So it seems that my AD2USB is able to control my 15P alarm panel fine, but cannot see any status at all (e.g. Zones, Partition or System Status = Night Stay, etc.). All status read 'Unknown'. Strangely I can see the keypad display text against the 'Last Panel Message' device fine...

      Without this working, I suspect testing any events on Vista triggers is pushing it a bit!

      Help!

      Comment


      • #4
        you will need to configure partition 1 within the plugin. you can reuse the keypad address and user code
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


        • #5
          Originally posted by mnsandler View Post
          you will need to configure partition 1 within the plugin. you can reuse the keypad address and user code
          I did that, but still just see unknown for system and partition status. Here's my plugin settings...

          Comment


          • #6
            can you post a hs log snippet of the panel msgs received. filter your log for Vista Alarm messages
            Mark

            HS3 Pro 3.0.0.534
            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

            Comment


            • #7
              Originally posted by mnsandler View Post
              can you post a hs log snippet of the panel msgs received. filter your log for Vista Alarm messages
              Sorry Mark. I found my problem. Everything was working fine back in January, and then I used a longer USB cable and relocated the AD2USB box. Low and behold, 1 of my alarm panel side wires was loose!

              A dead giveaway should have been my last successful 'Last Panel Message' - which was 1/27....

              Everything is, how they say, hunky dory now!

              Comment


              • #8
                Glad you got it working.
                Mark

                HS3 Pro 3.0.0.534
                Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                Comment

                Working...
                X