Announcement

Collapse
No announcement yet.

PLugin locaiton

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PLugin locaiton

    Mark,

    Maybe I'm confused... Location seems to post to the wrong in the device...

    -Rick
    Attached Files
    -Rick

  • #2
    are you using the hs location2 as well?

    did you relabel location or location 2 , and did you change the order of display in hs?

    ps. nice screen shots
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


    • #3
      Duh, it's on me! Thanks for the insight - I renamed the field!

      All seems to be right with the world and on to the coding to make it work with my asp pages.

      -Rick
      Attached Files
      -Rick

      Comment


      • #4
        thanks for reporting back
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment

        Working...
        X