Announcement

Collapse
No announcement yet.

Chime

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chime

    Mark,

    I turn the chime on and off depending on the time. Two events are involved and one sends chime on to partition one and the other sends chime off to partition 1. There are two other events that are manually triggered from my HS3 web page so I have manual control of the chime. The event that runs a night turns off the chime runs without problem and the chime always goes off. However, the event that runs at 8 am runs, the chime goes on, then a few seconds later the chime goes off without apparent intervention. I have used the search function in the event viewer for chime and its only finds the 4 events as expected so I am at a loss on what to do next, except to ask you about it.

    -rick

    Current Date/Time: 2/12/2017 9:17:27 AM
    HomeSeer Version: HS3 Pro Edition 3.0.0.297
    Operating System: Microsoft Windows Embedded Standard - Work Station
    System Uptime: 0 Days 15 Hours 45 Minutes 31 Seconds
    IP Address: 192.168.1.198
    Number of Devices: 192
    Number of Events: 40
    Available Threads: 200

    Enabled Plug-Ins
    3.0.6.0: Insteon
    1.0.16323.357: MyQ
    3.0.5725.16923: UltraCID3
    3.0.0.15: Vista Alarm
    3.0.0.59: weatherXML
    3.0.1.87: Z-Wave
    Attached Files
    -Rick

  • #2
    can you enabled debug mode and run the chime on event and post the log snippet
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


    • #3
      Mark,

      I worked on this with your suggestions and was unable to make it happen. I tried triggering the event manually from the event page and then changed its activation time and in both situations, the chime went on which is expected behavior. I can only conclude it must be me but I tried to rule that out but apparently have failed. So, for now, I am going to disable the event and see what happens in the morning. Meanwhile, I have a couple the other problems I have encountered and I'll start a new thread for them.

      thanks for your help.

      -Rick
      -Rick

      Comment


      • #4
        Forgot the log file...
        Attached Files
        -Rick

        Comment


        • #5
          Mark,

          The Chime behaved this morning and produced the result I had intended. I can only imagine I had messed up somewhere and in my chasing, the problem found it and removed the errant extra chime - all without me knowing it... Sorry for the bother.

          -Rick
          -Rick

          Comment


          • #6
            no problem. glad you got it working
            Mark

            HS3 Pro 3.0.0.534
            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

            Comment


            • #7
              For what it's worth, the culprit in this one turned out to be HS2 battling with HS3 while I was migrating. HS2 was toggling the chime and that event was running within seconds after the HS3 event that set the chime to on. So in the end "my problem" was just simple sysadmin incompetence... Won't happen again as HS2 was retired yesterday.
              -Rick

              Comment


              • #8
                Hilarious. thanks for reporting back.
                Mark

                HS3 Pro 3.0.0.534
                Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                Comment

                Working...
                X