Announcement

Collapse
No announcement yet.

Bypass All is broken

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bypass All is broken

    I recently upgraded to the latest version (3.0.1.0) and now Bypass all button via web ui is broken.
    Mar-14 1:24:52 PM Device Control Device: Virtual Vista Alarm System Status to Bypass All (105) by/from: CAPI Control Handler
    Mar-14 1:24:47 PM Device Control Device: Virtual Vista Alarm Partition 1 Status to Bypass All (105) by/from: CAPI Control Handler
    Plugin is connected and updating data, just bypass is broken.

  • #2
    have you tried hiding the bypass all button from the Vista Alarm tab of the given device, and then showing it again
    Mark

    HS3 Pro 3.0.0.435
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


    • #3
      Nevermind, please disregard, I checked the settings and it seemed that some of the settings were cleared out after the plugin update. Putting in the security code in the plugin configuration solved the issue

      Comment


      • #4
        thanks for reporting back.
        Mark

        HS3 Pro 3.0.0.435
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


        • #5
          Thanks being here to hold my hand...lol

          Comment

          Working...
          X