Announcement

Collapse
No announcement yet.

Roll back to previous version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    you should see something like the following when two zones are faulted at the same time. t

    [00000001000000000A--],007,[f70000008007000008000000000000],"FAULT 07 BACK DOOR "
    [00000001000000000A--],020,[f70000008020000008000000000000],"FAULT 20 ZONE 20 "
    [00000001000000000A--],007,[f70000008007000008000000000000],"FAULT 07 BACK DOOR "
    [00000001000000000A--],020,[f70000008020000008000000000000],"FAULT 20 ZONE 20 "
    [00000001000000000A--],007,[f70000008007000008000000000000],"FAULT 07 BACK DOOR "
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


    • #17
      Yes everything is showing correctly on the keypad, it cycles through showing all the zones that are faulted. I disabled the plugin and used the alarm decoder virtual keypad and that too was showing the faulted zones as well. I will connect with putty and see if I'm getting something like you posted above.

      Thanks

      Comment


      • #18
        any chance you have the deduplicate option turned on in the ad2usb firmware settings? that needs to be off or disabled
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


        • #19
          Originally posted by mnsandler View Post
          any chance you have the deduplicate option turned on in the ad2usb firmware settings? that needs to be off or disabled
          That was it! Turned off and is now working correctly.

          THANK YOU!

          Comment


          • #20
            Originally posted by SteveZ View Post

            That was it! Turned off and is now working correctly.

            THANK YOU!
            Well that was easy I wonder how it got enabled (maybe the fw upgrade did it)

            Glad its all working.
            Mark

            HS3 Pro 3.0.0.534
            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

            Comment

            Working...
            X