Announcement

Collapse
No announcement yet.

Log filter for Vista messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Log filter for Vista messages

    My Vista-AD2USB installation works great, but I notice I get a lot of log messages like those below. Are they normal and/or can I eliminate/filter them? They consume a lot of log space.
    Thanks!

    Sep-26 11:11:07 AM Vista Alarm 0043392,04
    Sep-26 11:11:06 AM Vista Alarm 0575551,84
    Sep-26 11:11:06 AM Vista Alarm 0575551,84
    Sep-26 11:10:07 AM Vista Alarm 0980350,84
    Sep-26 11:09:25 AM Vista Alarm 0229380,e8
    Sep-26 11:09:03 AM Vista Alarm 0040832,04
    Sep-26 11:09:03 AM Vista Alarm 1015812,04
    Sep-26 11:08:56 AM Vista Alarm 0094212,04
    Sep-26 11:08:56 AM Vista Alarm 0094212,04
    Sep-26 11:08:44 AM Vista Alarm 0619866,04
    Sep-26 11:08:30 AM Vista Alarm 0591108,d5
    Sep-26 11:07:59 AM Vista Alarm 0039811,04
    Sep-26 11:07:58 AM Vista Alarm 0039811,04
    Sep-26 11:07:52 AM Vista Alarm 0034052,fd
    Sep-26 11:07:19 AM Vista Alarm 0041349,04
    Sep-26 11:07:19 AM Vista Alarm 0041349,04
    Sep-26 11:06:45 AM Vista Alarm 0083202,04
    Sep-26 11:06:45 AM Vista Alarm 0083202,04
    Sep-26 11:06:20 AM Vista Alarm 0426244,6f
    Sep-26 11:06:07 AM Vista Alarm 0042370,04

  • #2
    These are RFX msgs directly from rf devices. do you have debug mode enabled?
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


    • #3
      Yes, I didn't realize it, but I did have debug enabled. Now the only box checked is the "suppress duplicates". Is that correct or should I have "Auto start monitor" checked too?
      Thanks again!

      Comment


      • #4
        Originally posted by mvitale View Post
        Yes, I didn't realize it, but I did have debug enabled. Now the only box checked is the "suppress duplicates". Is that correct or should I have "Auto start monitor" checked too?
        Thanks again!
        yes check, Auto start monitor.
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment

        Working...
        X