Announcement

Collapse
No announcement yet.

Can't get it to work.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get it to work.

    Since switching to HS3 I can't seem to get BLEmail to work. I use Comcast for my Internet/email. I enter in the info requested but I can not get it to tell me how many emails I have or to send an email. I put the same info into HomeSeers setup and it reads/sends the email just fine.

    I've attached a detailed log of it trying to receive number of emails.

    Thanks.
    Attached Files
    Bryan
    Software/Hardware: Win10 Pro, HS 3 Pro, HS Touch, Echo, Edgeport/4, Z-Net w/88 Devices, Insteon PLM w/19 Devices, Nest, GC-100-6, W800RF32A, WS-2080 Weather Station (KMADRACU10)
    Plug-in/Scripts: Alexa API, BLBackup, BLGData, BLLED, BLLock, BLRF, BLTVGuide, Blue Iris, BLUPS, Current Cost 3P, DirectTV, FitbitSeer, Insteon, Nest, Pushover 3P, Random, Restart, Tasker, UltraGCIR3, UltraWeatherWU, Z-Wave

  • #2
    I have not played with it much. I really only use it to send emails.
    I will have to have a look
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Any progress on this?

      Blade Help Desk ticket no. 0000611
      Bryan
      Software/Hardware: Win10 Pro, HS 3 Pro, HS Touch, Echo, Edgeport/4, Z-Net w/88 Devices, Insteon PLM w/19 Devices, Nest, GC-100-6, W800RF32A, WS-2080 Weather Station (KMADRACU10)
      Plug-in/Scripts: Alexa API, BLBackup, BLGData, BLLED, BLLock, BLRF, BLTVGuide, Blue Iris, BLUPS, Current Cost 3P, DirectTV, FitbitSeer, Insteon, Nest, Pushover 3P, Random, Restart, Tasker, UltraGCIR3, UltraWeatherWU, Z-Wave

      Comment


      • #4
        Looks like an issue with POP control. I will need to rewrite that porton.
        No action on it yet
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment

        Working...
        X