Announcement

Collapse
No announcement yet.

Starting Plug-In Access is Denied - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Starting Plug-In Access is Denied - Solved!

    I wanted to load this plug in to allow HS3 to send emails when I run a low batter script created by Mwaite.

    I am running HS3 v208 loaded the plug-in and got a warning. Dis-abled the plug-in and restarted it.


    Click image for larger version

Name:	BLMail access.jpg
Views:	1
Size:	91.5 KB
ID:	1208811


    I could use some pointers here

    Many thanks

    Devoir

  • #2
    What OS are you running? Are you running HS3 as an administrator?
    -Rupp
    sigpic

    Comment


    • #3
      Rupp,

      Yes I'm running HS3 v208 as administrator. windows 8.1



      Until after this post I discovered while searching for support that HS3 had a built in email function. I was able to get the HS3 email to send me the Low Battery report driven from the script..... So I have abandoned the BLEmail approach... I am curious to know why it didn't work.

      I love the Holidays I get to spend so much time working on all of the things I would like to tinker with ....

      Thanks for your support.......


      Devoir

      Comment


      • #4
        Failed to allow exclusion

        I typically use a web browse to access the system I'm not on the HS3 server . I'm pretty sure I missed seeing AVAST block the plug-in and I failed to allow the exclusion.

        I caught this on the next plug-in I am trying to get to work.... Thanks to Rupp's suggestion I opened a remote desk top session and had it on one of the many monitors on my desk..That's when I saw

        Click image for larger version

Name:	BLEmail exclusion.jpg
Views:	1
Size:	36.9 KB
ID:	1182414


        With Trial and Error I will just have to learn more..

        Regards,

        Devoir

        Comment

        Working...
        X