Announcement

Collapse
No announcement yet.

client not connecting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • client not connecting

    i installed outlook from office 2007 on the homeseer computer and installed the bl outlook client, when i click connect nothing happens, if i goto options and try putting in the ip address 192.168.1.76 and port 8282 if comes up with an error

    any help or install files? cause i cant find them
    detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

  • #2
    here is the log

    Expenses
    07/25/2012 02:40:06:047 PM : v1.0.7.0 - frmMain.Is_Category_Already_Assigned(): isAssigned --> False
    07/25/2012 02:40:06:047 PM : v1.0.7.0 - frmMain.Is_Category_Already_Assigned() finished
    07/25/2012 02:40:06:047 PM : v1.0.7.0 - frmMain.Is_Category_Already_Assigned() started
    07/25/2012 02:40:06:047 PM : v1.0.7.0 - frmMain.Is_Category_Already_Assigned(): categoryName --> VIP
    07/25/2012 02:40:06:047 PM : v1.0.7.0 - frmMain.Is_Category_Already_Assigned(): isAssigned --> False
    07/25/2012 02:40:06:047 PM : v1.0.7.0 - frmMain.Is_Category_Already_Assigned() finished
    07/25/2012 02:40:06:047 PM : v1.0.7.0 - frmMain.Is_Category_Already_Assigned() started
    07/25/2012 02:40:06:047 PM : v1.0.7.0 - frmMain.Is_Category_Already_Assigned(): categoryName --> Waiting
    07/25/2012 02:40:06:047 PM : v1.0.7.0 - frmMain.Is_Category_Already_Assigned(): isAssigned --> False
    07/25/2012 02:40:06:047 PM : v1.0.7.0 - frmMain.Is_Category_Already_Assigned() finished
    07/25/2012 02:40:06:047 PM : v1.0.7.0 - frmMain.Load_Category_Info() finished
    07/25/2012 02:41:25:388 PM : v1.0.7.0 - Start_TCP_Listen() started
    07/25/2012 02:41:25:424 PM : v1.0.7.0 - Start_TCP_Listen(): ERROR - Caught this exception - Only one usage of each socket address (protocol/network address/port) is normally permitted
    07/25/2012 02:41:32:576 PM : v1.0.7.0 - Start_TCP_Listen() finished
    07/25/2012 02:46:31:573 PM : v1.0.7.0 - Start_TCP_Listen() started
    07/25/2012 02:46:31:573 PM : v1.0.7.0 - Start_TCP_Listen(): ERROR - Caught this exception - Only one usage of each socket address (protocol/network address/port) is normally permitted
    07/25/2012 02:46:41:642 PM : v1.0.7.0 - Start_TCP_Listen() finished
    07/25/2012 02:46:52:662 PM : v1.0.7.0 - Start_TCP_Listen() started
    07/25/2012 02:46:52:663 PM : v1.0.7.0 - Start_TCP_Listen(): ERROR - Caught this exception - Only one usage of each socket address (protocol/network address/port) is normally permitted
    07/25/2012 02:46:54:035 PM : v1.0.7.0 - Start_TCP_Listen() finished
    detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

    Comment


    • #3
      changinfg the ports and rebooting seemed to fix the connection issue but its stil not populating the device codes with the calender information
      detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

      Comment


      • #4
        I'm sure Bob will jump in here but you're the second person I've seen with this error. The only correlation I can find is both of you had Outlook installed on the HS computer. I've been using this for years however I do not have Outlook installed on the HS system, have it installed on other systems in the house and it's been fine. It makes me wonder if BLOutlook works well with outlook installed on the HS computer. I know he wrote it because people didn't want to have Outlook on the HS install and with the client-Server arrangement that issue was solved. Only Bob can answer what happens when the client and server are on the same system. I'm also sure he'll be looking for a debug log.
        Marty
        ------
        XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
        Playing with HS3 a bit but it's just play at this point.

        Comment


        • #5
          have you picked Outlook catagories that BLOutlook will look for?
          Marty
          ------
          XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
          Playing with HS3 a bit but it's just play at this point.

          Comment


          • #6
            no, im trying to figure out where they are and how they relate to the calender entries
            detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

            Comment


            • #7
              hope bob does, i put outlook on the hs computer as i wasnt sure if it needed to be running all the time to update, a copy on the hs would ensure that, i cant garentee that outlook is running all the time on my main pc.

              i have a work schedule that is posted online, i have an internet calender feed from there that i posted into outlooks calenders, and it shows up, THATS what im trying to get the plugin to read into homeseer.,

              hope it can i would like it to be able to announce the days schedule and any changes when i wake
              detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

              Comment


              • #8
                You specify the categories in the client options. I use it for both my outlook and my wifes. I also like the reading of my schedule in the mornings, my wife prefers it the night before but it does both.

                I know that there have been times where I didn't have outlook running and it worked fine but I'd suspect that the server would have to be running, on the HS system this would be a non issue i would think.

                I would think any automatic scheduling would work OK as long as they come through with a category that is chosen in the client options. I don't get many auto scheduling entries but i get a few and as far as I know they came through with no category chosen at all, that may have to do with the sender, can't really comment on that.
                Marty
                ------
                XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
                Playing with HS3 a bit but it's just play at this point.

                Comment

                Working...
                X