Announcement

Collapse
No announcement yet.

error received BLoutlook with homeseer 3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error received BLoutlook with homeseer 3

    Hello Blade,

    I am receiving the following error with BLoutlook.

    4/07/2014 23:00:54 ~!~Error~!~Getting plugin GenPage: Object reference not set to an instance of an object.
    4/07/2014 23:01:31 ~!~Error~!~Getting plugin GenPage: Object reference not set to an instance of an object.
    4/07/2014 23:43:54 ~!~Error~!~Getting plugin GenPage: Object reference not set to an instance of an object.
    4/07/2014 23:44:33 ~!~Error~!~Getting plugin GenPage: Object reference not set to an instance of an object.

    It concerns a new install of the plugin in Homeseer 3. (tried to reinstall, but wasn't succesfull)

    This error occurs when entering the BLoutlook plugin - page and pushing the options buttom.

    Sometimes this page also returns the following error in the browser :
    Error finding plugin in GenPage: Object reference not set to an instance of an object.

    Thanks for any help please
    Jan

  • #2
    Please log a ticket on my web site for this.
    Capture a debug log of the startup of the plugin

    1. Shutdown HS3
    2. Edit hspi_BLOutlook.ini and change debugLevel=true
    3. Save ini file
    4. Restart HS3

    Once started for a minute, disable debug logging on the options web page and attach the BLOutlook-Detailed.log zipped to the ticket
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment

    Working...
    X