Announcement

Collapse
No announcement yet.

Error in Log File

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • spud
    replied
    Originally posted by huntley1 View Post
    The Linux OS needs to be update to mono 4.x?
    mono is the equivalent of the .NET framework on Linux, it needs to be updated to 4.x. for the newest version of the IFTTT plugin to run.

    make sure to backup everything before trying to update, as said in other threads upgrading to 4.x has some inconveniences.

    Leave a comment:


  • huntley1
    replied
    The Linux OS needs to be update to mono 4.x?

    Leave a comment:


  • spud
    replied
    read this thread: https://forums.homeseer.com/showthread.php?t=186080

    from version 3.0.1.0 and above the IFTTT plugin needs mono 4.x

    Leave a comment:


  • huntley1
    started a topic Error in Log File

    Error in Log File

    HI,

    I get the following error as soon as I enable the plug-in:
    Click image for larger version

Name:	Untitled-2.jpg
Views:	1
Size:	89.8 KB
ID:	1210462
    Therefore my event aren't running. I have the plug-in linked to my Dropbox
Working...
X