Announcement

Collapse
No announcement yet.

PHLocation V2 Discussion

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by zimmer62 View Post

    I do have it connected to iCloud
    Do you have iPhone Devices created, because they have nothing to do with GeoFency. GeoFency does not have “users” as related to PHL Triggers and Zconditions. Can you post a screenshot of your Users/Devices page?

    Are you currently running the original PHLocation? PHL2 is functionally similar. When I get my day started, I will post in more detail.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #17
      Okay that pointed me the right direction, thanks! I did not have a device/user created with the IcouldDevice association. I had falsely assumed it would have know my devices / users by connecting my icloud account. I had only created a single device/user that was associated with the geofency app...

      I think it's working now and it was just a bit of a failure on my part.

      Thanks again!

      So for anyone else, after connecting to the service account you still need to create a device/user that is linked to that account.
      Joe (zimmer62)

      BLSecurtiy, AC-RF2, RCS Serial Thermostats, RFXCOM SMarthome SwitchLinc, mcsXap, Global Cache GC100, SqueezeBox, TWA_ONKYOINTEGRA, BLLogMonitor, BLPlugins, BLRadar, BLSpeech, BLZLog.aspx, HSTouch (Windows, iPhone, iPod), USB Mimo touchscreens, VMWare Server, Vortexbox, Windows Home Server, MyMovies, Windows Media Center, X10, ZWave, and much much much more.

      Comment


      • #18
        Originally posted by zimmer62 View Post
        Okay that pointed me the right direction, thanks! I did not have a device/user created with the IcouldDevice association. I had falsely assumed it would have know my devices / users by connecting my icloud account. I had only created a single device/user that was associated with the geofency app...

        I think it's working now and it was just a bit of a failure on my part.

        Thanks again!

        So for anyone else, after connecting to the service account you still need to create a device/user that is linked to that account.
        Good. If you look back at post #14, I pointed you in that direction.

        Randy Prade
        Aurora, CO
        Prades.net

        PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

        Comment


        • #19
          Now if I can just get it to stop doing this:
          Jan-11 9:36:40 AM PHLocation2 (Polling) IC Error. Key:430 is not in the polling interval list!
          Jan-11 9:36:20 AM PHLocation2 (Polling) IC Error. Key:430 is not in the polling interval list!
          Jan-11 9:36:00 AM PHLocation2 (Polling) IC Error. Key:430 is not in the polling interval list!
          Jan-11 9:35:40 AM PHLocation2 (Polling) IC Error. Key:430 is not in the polling interval list!
          Jan-11 9:35:20 AM PHLocation2 (Polling) IC Error. Key:430 is not in the polling interval list!
          Jan-11 9:35:00 AM PHLocation2 (Polling) IC Error. Key:430 is not in the polling interval list!
          Jan-11 9:34:40 AM PHLocation2 (Polling) IC Error. Key:430 is not in the polling interval list!
          Jan-11 9:34:20 AM PHLocation2 (Polling) IC Error. Key:430 is not in the polling interval list!
          Jan-11 9:34:00 AM PHLocation2 (Polling) IC Error. Key:430 is not in the polling interval list!
          Jan-11 9:33:40 AM PHLocation2 (Polling) IC Error. Key:430 is not in the polling interval list!
          Jan-11 9:33:20 AM PHLocation2 (Polling) IC Error. Key:430 is not in the polling interval list!
          Joe (zimmer62)

          BLSecurtiy, AC-RF2, RCS Serial Thermostats, RFXCOM SMarthome SwitchLinc, mcsXap, Global Cache GC100, SqueezeBox, TWA_ONKYOINTEGRA, BLLogMonitor, BLPlugins, BLRadar, BLSpeech, BLZLog.aspx, HSTouch (Windows, iPhone, iPod), USB Mimo touchscreens, VMWare Server, Vortexbox, Windows Home Server, MyMovies, Windows Media Center, X10, ZWave, and much much much more.

          Comment


          • #20
            Here is a link to the original PHL user guide. It will help with some of the concepts and the difference between position and fence applications.

            https://jphuddlestone.co.uk/phlocati...userguide.html

            Randy Prade
            Aurora, CO
            Prades.net

            PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

            Comment


            • #21
              I need to see some screenshots of your setup, specifically showing the device with a RefID of 430. For now you can deactivate that account. I don’t understand how it can be polling every 20 seconds.
              Randy Prade
              Aurora, CO
              Prades.net

              PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

              Comment


              • #22
                Originally posted by rprade View Post
                I need to see some screenshots of your setup, specifically showing the device with a RefID of 430. For now you can deactivate that account. I don’t understand how it can be polling every 20 seconds.
                There is no longer a device with RefID 430... That's the one I removed when I tried removing and re-establishing my iCloud service account. The old one was 430... the new one is 457. There must be a link somewhere to 430 in the config maybe? I'm guessing that should go away when removing the account, but it didn't..
                Joe (zimmer62)

                BLSecurtiy, AC-RF2, RCS Serial Thermostats, RFXCOM SMarthome SwitchLinc, mcsXap, Global Cache GC100, SqueezeBox, TWA_ONKYOINTEGRA, BLLogMonitor, BLPlugins, BLRadar, BLSpeech, BLZLog.aspx, HSTouch (Windows, iPhone, iPod), USB Mimo touchscreens, VMWare Server, Vortexbox, Windows Home Server, MyMovies, Windows Media Center, X10, ZWave, and much much much more.

                Comment


                • #23
                  Also, I asked above if you were using PHL before installing this PHL2 beta?
                  Randy Prade
                  Aurora, CO
                  Prades.net

                  PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                  Comment


                  • #24
                    Originally posted by zimmer62 View Post

                    There is no longer a device with RefID 430... That's the one I removed when I tried removing and re-establishing my iCloud service account. The old one was 430... the new one is 457. There must be a link somewhere to 430 in the config maybe? I'm guessing that should go away when removing the account, but it didn't..
                    There may be a device linked to it. Can you show me screenshots of your service accounts and users/devices pages? Did you create any events?
                    Randy Prade
                    Aurora, CO
                    Prades.net

                    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                    Comment


                    • #25
                      Originally posted by rprade View Post
                      Also, I asked above if you were using PHL before installing this PHL2 beta?
                      Sorry, Yes I was... however I disabled the PHL1 plugin in the plugin manager.
                      Joe (zimmer62)

                      BLSecurtiy, AC-RF2, RCS Serial Thermostats, RFXCOM SMarthome SwitchLinc, mcsXap, Global Cache GC100, SqueezeBox, TWA_ONKYOINTEGRA, BLLogMonitor, BLPlugins, BLRadar, BLSpeech, BLZLog.aspx, HSTouch (Windows, iPhone, iPod), USB Mimo touchscreens, VMWare Server, Vortexbox, Windows Home Server, MyMovies, Windows Media Center, X10, ZWave, and much much much more.

                      Comment


                      • #26
                        Originally posted by rprade View Post
                        There may be a device linked to it. Can you show me screenshots of your service accounts and users/devices pages? Did you create any events?
                        The events are fine now... I was able to create them once I had created the user connected to iCloud account (which I didn't quite understand before) However during that process I removed my first iCloud service account (REF 430) and created a new one (REF 457)..

                        Here are the screen shots. I've look at all of my devices in the device list and there just isn't a device anymore with that 430 reference which I'm sure is why that polling error is popping up.
                        Joe (zimmer62)

                        BLSecurtiy, AC-RF2, RCS Serial Thermostats, RFXCOM SMarthome SwitchLinc, mcsXap, Global Cache GC100, SqueezeBox, TWA_ONKYOINTEGRA, BLLogMonitor, BLPlugins, BLRadar, BLSpeech, BLZLog.aspx, HSTouch (Windows, iPhone, iPod), USB Mimo touchscreens, VMWare Server, Vortexbox, Windows Home Server, MyMovies, Windows Media Center, X10, ZWave, and much much much more.

                        Comment


                        • #27
                          Originally posted by zimmer62 View Post

                          There is no longer a device with RefID 430... That's the one I removed when I tried removing and re-establishing my iCloud service account. The old one was 430... the new one is 457. There must be a link somewhere to 430 in the config maybe? I'm guessing that should go away when removing the account, but it didn't..
                          One more thought. Did you delete the HS devices, the PHL2 service account or both?
                          Randy Prade
                          Aurora, CO
                          Prades.net

                          PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                          Comment


                          • #28
                            Originally posted by rprade View Post
                            One more thought. Did you delete the HS devices, the PHL2 service account or both?
                            I see the account is not there. Try restarting the plug-in and/or HomeSeer
                            Randy Prade
                            Aurora, CO
                            Prades.net

                            PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                            Comment


                            • #29
                              this is exciting. I was using egofency with my android... so hoping (haven't looked yet) there is a good android alternative.

                              My question is the best way to remove the original PHlocation?

                              thanks!

                              tg

                              Comment


                              • #30
                                Originally posted by Tomgru View Post
                                this is exciting. I was using egofency with my android... so hoping (haven't looked yet) there is a good android alternative.

                                My question is the best way to remove the original PHlocation?

                                thanks!

                                tg
                                I wouldn’t recommend removing PHL1 until you have PHL2 running. The only additional service account is Life360. Otherwise it is the same as PHL1.

                                Click image for larger version

Name:	9E61CD90-C494-40EE-800D-D7C2C9F6512F.jpeg
Views:	193
Size:	83.4 KB
ID:	1274889

                                To remove PHL delete it on the device management page and delete the HS Devices. Only do this after you have removed or reconfigured your PHL1 Events.
                                Randy Prade
                                Aurora, CO
                                Prades.net

                                PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                                Comment

                                Working...
                                X