Announcement

Collapse
No announcement yet.

PHLocation V2 Discussion

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hi All,
    I have events making static map's, however I can see them get created but they disappear immediately after they are created.
    I can see them appear in windows and then they're gone.

    Any ideas?

    Thanks

    Comment


    • Having an issue with 3 devices for my iPhone - Device Status, Battery Percentage, and Charging. All three are showing values for my old iPhone. All other devices are correct for my new iPhone from what I can tell. I have rebuilt the child devices and have "Ignore Unknown Devices" checked in the configuration tab. Anyone else have an issue when switching phones? Any ideas? Thanks in advance.

      Comment


      • Hi Paul

        I am running PHL2 v.63 and I am seeing repetitive errors against my wife's iCloud device.

        Apr-09 13:08:16 PHLocation2 Error (UpdateDevices) IC Error processing Content No: 3 for **removed**@gmail.com EX:System.NullReferenceException: Object reference not set to an instance of an object. at k.c.c(Int32 A_0)


        I see this 3 or 4 times at plugin startup and then regularly at what I believe are the polling intervals on her iCloud account.

        I am not seeing any errors against my iCloud account.

        What can I do to troubleshoot this? Debug log capture perhaps

        Many thanks in advance
        James
        cheeryfool

        Comment


        • Multiple iPhones no longer authenticate. It starts by getting slammed from Apple stating someone is trying to access your account - occurs every x minutes matching the polling interval. Last time I was able to RESET the Apple account on PHLocation tab. This time that didn't work, so I RESET the account and go through the 2FA process. The code is sent and entered, but PHLocation always shows "Validation failed. See log for details."

          Click image for larger version

Name:	1.png
Views:	52
Size:	27.4 KB
ID:	1298258
          In the log there is only these two lines, not helpful! I also put PHLocation2 in debug logging mode and there is nothing in there with regards to authentication, only polling.

          Click image for larger version

Name:	2.png
Views:	46
Size:	6.8 KB
ID:	1298259

          This is happening on multiple iPhones now, my PHLocation is useless, I don't know how to proceed!!

          Mike

          Comment


          • It looks like Apple screwed up 2FA verification again. I sent Paul an email with this information. He is working again so it may be the weekend before he will respond.
            Randy Prade
            Aurora, CO
            Prades.net

            PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

            Comment


            • I concur that PHL2 is not usable with iPhone at this time. Between the "Validation failed" messages, the notifications on the phone of external logins every 2-5 minutes, and the just-stopped polling situations it's of no value. I can usually get one or two phones to work at a time, for a time, but that's about it. I'll wait for further updates.

              Comment


              • I hope this can be resolved quickly as I have come to depend on this app significantly, and it is not working for me at all. As a person that donated immediately when the app was released I hope my request carries some weight.
                Mike

                Comment


                • Here too, the plugin is not usable anymore as the wife is ready to throw the phone at me... I have disabled the icloud devices for now.....
                  -- Wim

                  Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                  650 devices ---- 336 events ----- 40 scripts

                  Comment


                  • Wim, I can ditto your sentiments! I guess it's time to disable my iCloud Service account until a fix is found. Mike
                    Computer: CUK Intel NUC7i7BNH
                    Op System: Windows 10 Pro - Work Station
                    HS Version: HS3 Pro Edition 3.0.0.435

                    Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

                    Comment


                    • I had mine disabled since yesterday and thought I would give it a shot again an hour ago. I received validation and PHL2 is back on line for just over an hour. Strange. Fingers crossed it was just an apple issue

                      Comment


                      • Mine still fails 2FA
                        Mike

                        Comment


                        • Wonder whats up with Apple. Not only does 2FA fail but I also noticed I lost my distinctive ring on incoming phone calls and SMS. Still down

                          Comment


                          • Had to remove all apple stuff too. But i am not in a hurry to make it work again.

                            Comment


                            • Originally posted by Spudjr View Post
                              ...but I also noticed I lost my distinctive ring on incoming phone calls and SMS...
                              I have had this happen on several occasions over the past few years, very annoying. I just figured it might be IOS Update related.

                              Mike

                              Comment


                              • Originally posted by will40 View Post
                                I had mine disabled since yesterday and thought I would give it a shot again an hour ago. I received validation and PHL2 is back on line for just over an hour. Strange. Fingers crossed it was just an apple issue
                                to clarify...two FA verifies for me, more than a few times I reset it but there is no data.

                                Comment

                                Working...
                                X