Announcement

Collapse
No announcement yet.

Plugin stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • petez69
    replied
    Thanks Gary, thats now installed ok. Waiting on the new SIM card....debug shows its talking to the Wavecom fine.

    Cheers..Pete

    Leave a comment:


  • beerygaz
    replied
    Mea culpa - finger trouble in the updater for the plugin.

    Please install the current version (3.0.23.17025) from the updater, it has been fixed.

    Leave a comment:


  • petez69
    replied
    Originally posted by beerygaz View Post
    Johnny has your issue been resolved? The version in the updater should also fix the issue permanently now too.


    Sent from my iPad using Tapatalk HD
    BeeryGaz

    Sorry mate, nlog.dll is still an issue on a fresh install....

    Pete...

    Leave a comment:


  • beerygaz
    replied
    Johnny has your issue been resolved? The version in the updater should also fix the issue permanently now too.


    Sent from my iPad using Tapatalk HD

    Leave a comment:


  • beerygaz
    replied
    Sorry. This is an error in the way the plugin updates. It should have overwritten a file and did not.

    A quick fix is to stop the plugin, remove the nlog.dll file from the \bin folder in your HS3 folder, and then reinstall the plugin.

    That should get you back up and going until I can post a more permanent fix tomorrow.

    Sorry for the inconvenience.


    Sent from my iPad using Tapatalk HD

    Leave a comment:


  • johnny_holden
    started a topic Plugin stopped working

    Plugin stopped working

    For some reason, the last update in the last few days has stopped working a caused an error. Initially I didnt know what it was but then noticed this one was missing.

    Please see.. http://board.homeseer.com/showthread...=1#post1129587

    Would anyone know how to revive this plugin and stop the error?
Working...
X