Announcement

Collapse
No announcement yet.

Warnings And Errors During UltraCID Startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • balbas
    replied
    Originally posted by Ultrajones View Post
    I think I have a work-around for this issue. I'll post it shortly.

    Regards,
    Ultrajones
    thanks Ultrajones, with the new upgrade program works fine

    Leave a comment:


  • Ultrajones
    replied
    I think I have a work-around for this issue. I'll post it shortly.

    Regards,
    Ultrajones

    Leave a comment:


  • balbas
    replied
    Problem to store data in database

    Hello, I bought a modem like yours on ebay and it works fine except that NOT stored the calls in the database. With the program PuTTYtel I obtained the following results in call.

    ATZ
    OK
    AT + VCID?
    0

    OK
    AT + VCID=1
    OK

    DATE = 1114
    TIME = 1233
    NMBR = XXXXXXXXX

    RING

    RING

    When someone calls the data appears before the RING, could that be the problem? Is there a solution?

    Thanks.
    Last edited by balbas; November 17, 2012, 01:58 AM.

    Leave a comment:


  • balbas
    replied
    Problem loading data to the database

    Hello, I bought the same modem that you, everything works fine except it does not add data to the database. I have noted with "PuTTYtel" the data "data", "time" and "NMBR" appear before "ring", can that be the problem?



    Thanks and forgive my bad English.

    Leave a comment:


  • jeanv
    replied
    I looks like the telephone device changes state properly. Why do the events not fire off? Do the events fire off for you?

    Can I just track the hook status by registering a device status change callback to the "Phone Extension" device?

    Leave a comment:


  • Ultrajones
    replied
    Please delete all the UltraCID HomeSeer devices and restart HomeSeer. Once restarted, lift your telephone handset to see if the Phone Extension device changes state.

    Leave a comment:


  • jeanv
    replied
    You know, I did not check the device...

    What I did was setup 4 Event Triggers based on UltraCID Events:
    • UltraCID Local Handset: Off Hook
    • UltraCID Local Handset: On Hook
    • UltraCID Phone Extension: Off Hook
    • UltraCID Phone Extension: On Hook


    None of the events ever fires off. I did not think to check the device status. I will let you know if the device status reports the hook status correctly as soon as I get home tonight.

    Should the events not fire off as well though? Do they work for you?

    Leave a comment:


  • Ultrajones
    replied
    Hello. Are you seeing the HomeSeer device change as you pick up a phone extension, then hang it back up?

    Regards,
    Ultrajones

    Leave a comment:


  • jeanv
    replied
    UltraJones, have you been able to see why the Hook Status Events do not fire based on when the phone is on or off the hook?

    Leave a comment:


  • jeanv
    replied
    Ok I downloaded the drivers, uninstalled the previous ones and installed the new ones and the timeout problem is GONE! AWESOME!!!!

    But...

    HomeSeer is still not detecting hook status from the modem. I want to fire off events based on the hook status and it is not working. The modem seems to report the hook status but the plugin does not see it.

    I finally gave up after all this and just went out and bought the Zoom 3095-00-00G 56Kbps USB Mini External Modem just to be done and have this all working. Sadly, it did not make a different. The Zoom does everything the Ebay Conextant modem did (no problems with the delays) but also did NOT detect hook status via the plug-in. If I connect directly to the modem (either the Zoom or the Ebay Conextant) I see:

    Capital "P" for off hook
    Lower Case "p" for on hook

    The plug-in does not trigger events based on these inputs.

    I am REALLY sorry about bugging you about all this, I feel like there has to be something silly missing. Should I just switch my HomeSeer setup to Windows 7 Home Premium 64 Bit? I decided to build the HomeSeer server on Windows XP pro for what I thought would be compatibility benefits.

    Leave a comment:


  • Ultrajones
    replied
    You can also download them from my web site:

    http://automatedhomeonline.com/ModemDrivers.zip

    Regards,
    Ultrajones

    Leave a comment:


  • Ultrajones
    replied
    Originally posted by jeanv View Post
    UltraJones, you are going to kill me, but I cannot find the little CD that came with the modem. I tried downloading the "Conexant 93010" from the Conexant website, but that did not help.

    Can I please trouble you to post the drivers from the micro CD that came with the modem.

    I am so glad you were able to duplicate it! I thought I was going insane! The really odd part is that my terminal program that I used to test direct modem communications did not have this problem (Secure CRT it is called). Apparently the problem is only when the Serial .NET class makes calls to the modem.

    I created a little dummy serial program in vb.net yesterday, and indeed I saw the problem your plugin saw. So strange.

    Thanks SO much for all your trouble and testing. Let me compensate you for all the time you took. How best can I pay you? Paypal?
    No worries and no compensation necessary. It was an issue that need research to determine if the modem from eBay is compatible with UltraCID HSPI.

    I'll package and post the modem drivers after work today. Note: The Windows 7 drives installed by Windows update work fine. It appears to only be an issue with Windows XP.

    Regards,
    Ultrajones

    Leave a comment:


  • jeanv
    replied
    UltraJones, you are going to kill me, but I cannot find the little CD that came with the modem. I tried downloading the "Conexant 93010" from the Conexant website, but that did not help.

    Can I please trouble you to post the drivers from the micro CD that came with the modem.

    I am so glad you were able to duplicate it! I thought I was going insane! The really odd part is that my terminal program that I used to test direct modem communications did not have this problem (Secure CRT it is called). Apparently the problem is only when the Serial .NET class makes calls to the modem.

    I created a little dummy serial program in vb.net yesterday, and indeed I saw the problem your plugin saw. So strange.

    Thanks SO much for all your trouble and testing. Let me compensate you for all the time you took. How best can I pay you? Paypal?

    Leave a comment:


  • balbas
    replied
    drivers of modem conexant usb

    Hello friends. I bought it but did not bring usb modem drivers. I installed the Windows drivers but I've seen that do not work well. Could you send me those of you kindly?. Thank you.

    Leave a comment:


  • Ultrajones
    replied
    Uninstall the existing modem from the Computer Management > Device Manager > Modems list.

    When you reinstall the driver, make sure you select the driver on the CD ROM or Windows XP will keep installing the driver that doesn't work.

    I confirm it works once the correct UDB modem driver is installed

    Regards,
    Ultrajones

    Leave a comment:

Working...
X